Статистика
Всего в нашей базе более 4 327 664 вопросов и 6 445 979 ответов!

Паскаль

5-9 класс

Пожалуйста

АнкаАека 21 окт. 2014 г., 17:06:43 (9 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Саша121924
21 окт. 2014 г., 18:38:32 (9 лет назад)

var
x: integer;
y: real;
begin
write('x = ');
readln(x);
if x <= -3 then y:=9
else y:= 1/(sqr(x)+1);
writeln('y = ', y:3:2);
readln;
end.

+ 0 -
Shagarova2002
21 окт. 2014 г., 19:58:51 (9 лет назад)

Тебе это сейчас надо?

Ответить

Другие вопросы из категории

Выберете из списка правильные ответы на вопрос :" Какие из перечисленных действий выполняются щелчком на объекте?"

1)Открыть меню
2)Выбрать цвет в графическом редакторе
3)Залить область цветом
4)Нарисовать линию
5)Набрать символ в блокноте
6)Набрать цифру на калькуляторе
7)Увеличить масштаб рисунка

Читайте также

Помогите решить задачки на паскале я совсем не разбираюсь в этом!!! 1)Дана таблица со значениями среднемесячных температур в течение года. Составить

программу на Паскале, в которой вычисляются четыре величины: средние температуры зимних месяцев, весенних месяцев, летних и осенних. 2)Вы посетили магазин и купили 10 видов товара. В таблицу T [1..10] записали количество купленного товара каждого вида. В таблицу C [1..10] записали цену единицы каждого вида товара соответственно. Составить программу на Паскале вычисления общей стоимости всех покупок.

ПАСКАЛЬ,ПОМОГИТЕ ПОЖАЛУЙСТА

Даны натуральное число n и вещественные числа a1, a2, ..., an. Определить среднее арифметическое вещественных чисел...

ПАСКАЛЬ,ПОМОГИТЕ ПОЖАЛУЙСТА

Паскаль, в его первоначальном виде, представляет собою чисто процедурный язык.

Простейшая программа на Паскале будет выглядеть следующим образом:
program upr;
begin
writeln ( ? ); {оператор вывода строки}
end.
Определи, какая фраза пропущена на месте вопросительного знака?
’Hello, World!’
“Lorem ipsum”
Just Another Perl Hacker

Найти алгоритм минимума из 3х целых чисел на паскале+ составить блок -схему.

ПОЖАЛУЙСТА,ХОТЯ БЫ НА ПАСКАЛЕ СОСТАВЬТЕ!

ПРОГРАММИРОВАНИЕ,ПАСКАЛЬ.РЕБЯТА,УМОЛЯЮ,ПОМОГИТЕ.

Задали написать программу на язвке паскаль:вычислить и вывести на экран 8 первых элементов ряда если каждый элемент задан формулой а1= i/sin*i



Вы находитесь на странице вопроса "Паскаль", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.