Статистика
Всего в нашей базе более 4 327 663 вопросов и 6 445 978 ответов!

как называется "Вид модели данных" , подскажите пожалуйста )))

5-9 класс

Bloom11987 21 янв. 2015 г., 16:43:47 (9 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Kat5634
21 янв. 2015 г., 18:09:28 (9 лет назад)

Централизованная БД хранится в памяти одной вычислительной системы. Если эта вычислительная система является компонентом сети ЭВМ, возможен распределенный доступ к такой базе. Такой способ использования БД применяют в локальных сетях ПК.

Ответить

Другие вопросы из категории

Program tutor;

var
x: byte;
const
P = 12;
A = 6;
B = 10;
C =11;
begin
X:= (P*(P-A)*(P-B)*(P-C))^(1/2);
Writeln(x);
end.

Что в этой программе не так? Я хочу извлечь корень из х, а программа пишет "ОШИБОЧНЫЙ ИДЕНТИФИКАТОР".

Program tutor;
var
X, Z: byte;
const
P = 12;
A = 6;
B = 10;
C =11;
begin
X:= (P*(P-A)*(P-B)*(P-C))^(1/2);
Z:=sqrt(X);
Writeln(x,z);
end.

И через "sqrt"- оператор не хочет выдавать корень из Х. Что я не так делаю? подскажите.

1) Считая, что каждый символ кодируется одним байтом, определите, чему равен информационный объем следующего высказывания Жан-Жака (пробел-тире-пробел):

Тысячи путей ведут к заблуждению, к истине - только один.
1) 92 бита 2) 220 бит 3) 456 бит 4) 512 бит

2) Сколько бит информации содержит сообщение объемом 8 Мб?

3) Информационное сообщение объемом 16 кбайт передается со скоростью 1024 бит/сек. За сколько секунд будет передано данное сообщение?

4) Объем текста имеет 30 килобайтов, на каждой странице текста 30 строк по 64 символа на каждой. Один символ имеет объем 8 бит. Чему равно количество страниц в тексте?

5) Модем передает данные со скоростью 64000 бит/с. Передача текстового файла заняла 1,5 мин. Определите, сколько страниц содержал переданный текст, если известно что он был представлен в 16 битной кодировке Unicode, а на одной странице 400 символов

Ответы с решением, пожалуйста

Подскажите что будет нарисовано после выполнения Чертёжником алгоритма Использовать чертёжник

Поднять перо
сместить в точку (1,1)
опустить перо
сместиться в точку (1,2)
сместиться в точку (5,2)
сместиться в точку (5,1)
поднять перо
сместиться в точку (4,2)
опустить перо
сместиться в точку (4,5)
сместиться в точку (3,5)
сместиться в точку (2,4)
сместиться в точку (2,2)

Читайте также

Память для временного хранения информации Подскажите как называется? и еще

Устройство для считыания и записи на диски информации? Как называется съемный диск.? Подскажите пожалуйста


1.Как называется информация, которую удобно представлять с помощью таблиц и визуализировать с помощью диаграмм?

2.Как называется диаграмма,у которой для каждой точки ряда данных предусмотрена своя ось?
3.Как называется наглядное представление информации,обеспечивающие лёгкость её восприятия?
4.Как называется линия,дающая наглядное представление о характере зависимости кокой-либо величены (например,пути) от другой (например,времени)?
5.Как называется способность информации быть легко воспринимаемой зрительно ?

Помогите пожалуйста !

1. Как называется свойство алгоритма,1. Как называется свойство алгоритма, означающее, что данный алгоритм применим к решению целого класса задач?

а) понятность
б) определённость
в) результативность
г) массовость
2. Как называется свойство алгоритма, означающее, что он всегда приводит к результату через конечное, возможно, очень большое число шагов?
а) дискретность
б) понятность
в) результативность
г) массовость
3. Как называется свойство алгоритма, означающее, что он задан с помощью таких предписаний, которые исполнитель может воспринимать и по которым может выполнять требуемые действия?
а) дискретность
б) понятность
в) определённость
г) массовость
4. Как называется свойство алгоритма, означающее, что пусть решения задачи разделён на отдельные шаги?
а) дискретность
б) определённость
в) результативность
г) массовость
5. Как называется свойство алгоритма, означающее, что путь решения задачи определён вполне однозначно, на любом шаге не допускаются никакие двусмысленные и недомолвки?
а) дискретность
б) понятность
в) определённость
г) результативность

Как называется наука занимающаяся изучением происхождения слов?

Как называется словарь к этой науке?
Верное ли значение что "цирк и циркуль" имеют одно значение?



Вы находитесь на странице вопроса "как называется "Вид модели данных" , подскажите пожалуйста )))", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.