Статистика
Всего в нашей базе более 4 327 663 вопросов и 6 445 977 ответов!

1. Какие значения будет принимать величина- счетчик при выполнении следующего цикла: от p=7 до -7 шаг

10-11 класс

-1.

2. Вычислить все квадраты двухзначных чисел, не превышающих 100

45денис45 29 нояб. 2013 г., 15:11:22 (10 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Davai
29 нояб. 2013 г., 16:33:07 (10 лет назад)

1)Счетчик р будет принимать значения 7,6,5,4,3,2,1,0,-1,-2,-3......-7
2)Второй вопрос не понял ,квадрат числа не превышает 100?Если да то это квадрат числа 10.Программу приложил

Ответить

Другие вопросы из категории

Составить программу для решения задачи: 1)Даны действительные, положительные числа x,y,z. Выяснить, существует ли треугольник с длинами сторон x,y,z. Если

треугольник, то является ли он равносторонним? 2)Дан одномерный массив. Найти количество смен знака между соседними элементами массива. Программа -Паскаль.

Что выведет данная программа? program p1;

var Z:integer;
function f (n:byte):longint;
begin
if n=0 then f:=1
else f:=(2*n)*f(n-1); end;
begin
z:=f(5); writeln (z);end.

5 плиз вовлыьыььыьыьвтвё

Читайте также

Практичекая по информатики.Помогите пожалуйста

1. Какие значения будет принимать величина- счетчик при выполнении следующего цикла: от f=100 до 1000 шаг a
2. Количество рыбы в реке, в которую сбрасывались загрязнения, ежегодно сокращалось на 20%. Определить, через сколько лет в реке почти не останется (ее количество будет меньше 1) рыбы? Извеcтно, что до начала загрязнения ее было N особей.

Какое значение будет иметь переменная d после выполнения операторов при a=3, b=1, d=0:

if a>b then d:=a else d:=b; d:=d*10;
Выберите один ответ:

Какое

значение будет принимать переменная Х, после выполнения фрагмента программы:

f:=10; d:=10;

If
f>=d then x:=f else
x:=d



Вы находитесь на странице вопроса "1. Какие значения будет принимать величина- счетчик при выполнении следующего цикла: от p=7 до -7 шаг", категории "информатика". Данный вопрос относится к разделу "10-11" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.