Статистика
Всего в нашей базе более 4 327 663 вопросов и 6 445 976 ответов!

Люди пожалуйста помогите! Как из слова "информатика" сделать слова: кино, аромат, рифма. В QBasiс. Заранее спасибо!

10-11 класс

Gv19693 09 апр. 2014 г., 19:22:34 (10 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
юльчита12
09 апр. 2014 г., 21:00:03 (10 лет назад)

в слове информатика найди буквы какие тебе надо и все

Ответить

Читайте также

1)Дано : a=F716 , b= 3718 . Какое из чисел С, записанных в двоичной системе счисления, удовлетворяет неравенству aC b ?

А) 111110012 Б) 110110002 В) 111101112 Г) 111110002
2)Дано : a= DD16 , b = 3378 . Какое из чисел С, записанных в двоичной системе счисления, удовлетворяет неравенству aC b ?
А) 110110102 Б) 111111102 В) 110111102 Г) 110111112
3)Дано : a=EA16 , b = 3548 . Какое из чисел С, записанных в двоичной системе счисления, удовлетворяет неравенству aC b ?
А)111010102 Б) 111011102 В) 111010112 Г) 111011002
4)Дано : a=3228 , b =D416 . Какое из чисел С, записанных в двоичной системе счисления, удовлетворяет неравенству aC b ?
А) 110100112 Б) 110011102 В) 110010102 Г) 110011002
5)Дано : a= D116 , b= 3338 . Какое из чисел С, записанных в двоичной системе счисления, удовлетворяет неравенству aC b ?
А)111000112 Б) 110110102 В) 101011012 Г) 110111012
ПОМОГИТЕ ПОЖАЛУЙСТА!

помогите с информатикой,пожалуйста)

Нужно записать фрагмент программного кода,который получает слово романтика из слова информатика и выводит результат на экран

Задания за 9 класс. Ребят, помогите, пожалуйста. С Exel работать надо, на компьютере его нет (на windows 8 перешла), к тому же, честно говоря, не умею им

пользоваться. Добрые люди, пожалуйста, помогите :с Завтра сдавать :с

Помогите с тестами по информатике!!! А1. Определите значение целочисленных переменных a и b после выполнения фрагмента программы:

a := 3 + 3*4;

b := (a div 10) + 4;

a := (b mod 10) + 2;

b:= a + b;

a:= a mod 2 + b div 3;

1) a=4, b=14;

2) a= 24, b= 6;

3) a=5, b=12;

4) a=8, b=12.

А2. Для какого из указанных значений числа X истинно высказывание

((X < 5)→(X < 3)) Ù ((X < 2)→(X < 1))

1) 1

2) 2

3) 3

4) 4

А3. Укажите, какое логическое выражение равносильно выражению ¬(A Ú ¬B Ú C) ?

1) ¬A Ú B Ú ¬C

2) A Ù ¬B Ù C

3) ¬A Ú ¬B Ú ¬C

4) ¬A Ù B Ù ¬C

X

Y

Z

F

1

1

1

1

1

1

0

1

1

0

1

1

А4. Символом F обозначено одно из указанных ниже логических выражений от трех аргументов: X, Y, Z. Дан фрагмент таблицы истинности выражения F (см. таблицу справа).

Какое выражение соответствует F?

1) X Ú ¬Y Ú Z

2) X Ù Y Ù Z

3) X Ù Y Ù ¬Z

4) ¬X Ú Y Ú ¬Z

А5. Что будет выведено на печать в результате выполнения следующих операторов:

a := 5; b := 10;

write( 'сумма двух чисел ' ); write( 'a+b' );

write( ' = ', a+b );

1) сумма двух чисел 5+10 = 15

2) сумма двух чисел a+b = 15

3) сумма двух чисел 5+10 = a+b

4) сумма двух чисел a+b = 5+10

5) ни один из ответов 1-4 не верен

А6. Чему было равно значение переменной a, если после выполнения операций

b := sqrt( sqr(a+1) );

c := -b;

a := 1 + 2 / (c-b);

она стала равна 0 ?

1) 2

2) 0

3) –1

4) любое вещ. число, не равное -1

5) ни один из ответов 1-4 не верен

А7. Чему будет равно значение А после выполнения цикла

а:=1024;

While a>0 do

a:=a / 2;

1) 0

2) 1

3) зациклится

4) 512

5) ни один из ответов 1-4 не верен

A8. Сколько раз выполнится тело цикла?

A:=32;

While A>2 do

Begin A:=A / 2; writeln(‘A’); end;

1) 8

2) 6

3) 5

4) 4

5) 3

очень надо пожалуйста помогите завтра сдавать а я вообще не понимаю.

5.Укажите, какие из указанных ниже операций допустимы в Паскале:
var a1,a2:string; b1,b2:string[80]; c:string[5];
1) a1=a2;
2) b2>b1;
3) a1<=b2;
4) c=b1;
5) c:=a2;
6) a2:='b1+b2';
7) a1:=a2;
8) a2:=b2;
9) c>='12345';
10) a1<>'**';
11) c:=a1+b2.
6.Укажите, какие из указанных ниже выражений допустимы в Паскале:

Var a1, a2 : string; b1,b2 : string[80];

C : string[5];

1) copy(a1,5,3) + length(a2); 2) length(b2) + pos(‘aa’,b1);

3) pos(c,a1) + length(copy(c,6,2)); 4) b1 + copy(b2,65,20);

5) insert(copy(c,2,3), a2+b2,3); 6) delete(copy(a2,5,6),3,4);

7) insert(copy(a1,5,5),a2,3); 8) insert(a1,a2,length(a2)).
7.1) 1) concat('кро',a,b) при a='код', b='ил';
2) copy(s,2,3) при s='крокодил';
3) copy(s,4,2)+s[2]+s[7]+s[6]+s[5]+s[2] при s='крокодил';
4) pos('око',s) при s='крокодил';
5) pos('я','крокодил');
6) pos('а','ёеуыаоэяию');
7) pos('б','ёеуыаоэяию');
8) length('зеленый'+' '+s) при s='крокодил';
9) insert('чо',w,5) при w='моряк';
10) insert('Н',d,3) при d='око';
11) delete(w,5,2) при w='морячок';
12) str(123,s);
13) pos('а','аяоёуюыиэе')>0;
14) pos('б','аяоёуюыиэеАЯОЁУЮЫИЭЕ')>0;concat('кро',a,b)
copy(s,4,2)+s[2]+s[7]+s[6]+s[5]+s[2]



Вы находитесь на странице вопроса "Люди пожалуйста помогите! Как из слова "информатика" сделать слова: кино, аромат, рифма. В QBasiс. Заранее спасибо!", категории "информатика". Данный вопрос относится к разделу "10-11" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.