Статистика
Всего в нашей базе более 4 327 664 вопросов и 6 445 978 ответов!

Чем отличпется функции кнопок Сортировка на панели инструментов от команды Данные-Сортировка в Exsel?

10-11 класс

Dmyushteba 16 февр. 2014 г., 9:42:20 (10 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Kamila12850
16 февр. 2014 г., 11:38:19 (10 лет назад)

Кнопки позволяют в выделенном диапазоне сортировать строки по возрастанию или по убыванию и при этом ориентируются только на содержимое самой левой колонки. Через меню вызывается мастер сортировки, который позволяет сформировать до трех вложенных критериев сортировки, например, по убыванию в третьей колонке диапазона, потом по возрастанию в шестой и .т.д.

Ответить

Другие вопросы из категории

1. Какие значения будет принимать величина- счетчик при выполнении следующего цикла: от p=7 до -7 шаг

-1.

2. Вычислить все квадраты двухзначных чисел, не превышающих 100

Составить программу для решения задачи: 1)Даны действительные, положительные числа x,y,z. Выяснить, существует ли треугольник с длинами сторон x,y,z. Если

треугольник, то является ли он равносторонним? 2)Дан одномерный массив. Найти количество смен знака между соседними элементами массива. Программа -Паскаль.

Что выведет данная программа? program p1;

var Z:integer;
function f (n:byte):longint;
begin
if n=0 then f:=1
else f:=(2*n)*f(n-1); end;
begin
z:=f(5); writeln (z);end.

Читайте также

Катя, Наташа, Римма и Лиля – студентки факультета иностранных языков – увлекаются музыкой и каждая из них играет на каком-нибудь инструменте, но только на

одном: гитаре, скрипке, арфе или фортепиано.

Каждая из них учится на одном из отделений факультета: английского, французского, немецкого или испанского языка.

Та из них, которая играет на гитаре, учится на отделении испанского языка. Наташа не играет ни на скрипке, ни на арфе, и не учится на отделении английского языка. Катя тоже не играет ни на арфе, ни на скрипке и не учится на отделении английского языка. Студентка отделения немецкого языка не играет на арфе. А Римма учится на отделении французского языка и не играет на скрипке.

На каком инструменте играет и на каком отделении факультета иностранных языков учится каждая из студенток?

получается лилия играет на скрипке и не играется на гитаре, не учится на французском.

рима на французском но не играет на скрипке

наташа не на англйским и не играет не на скрипке не на арфе

катя не на английском не на скрипке не на арфе

Знайка нарисовал карту Земляничной страны в графическом редакторе ПРОграфик. Цифры на карте обозначают номер цвета, буквы - разные области страны. Затем

он решил залить лист одним цветом. В редакторе есть инструмент "Залить здесь", который позволяет менять цвет области на выбранный кликом по ней. Для инструмента определены 4 цвета (1,2,3,4 на карте), которые активируются кликом на панели цветов. В начальный момент времени выбран инструмент "Залить здесь", для которого активен белый цвет. После каждого использования инструмента Знайка должен менять цвет на ранее НЕиспользовавшийся. Области с общим участком границы, у которых совпали цвета, далее рассматриваются как одна область. За какое минимальное количество кликов Знайка перекрасит карту в один цвет.

Составить программу вычисления значений функции F(x) на отрезке [а; b] с шагом h. Результат представить в виде таблицы, первый столбец которой — значения

аргумента, вто¬рой — соответствующие значения функции: F(x)=xcos(1\x)+2 Решить нужно в паскаль.

Составить блок схему. Составить программу вычисления значений функции F(х) на отрезке [а;в] с шагом h. Результат представить в виде таблицы, первый

столбец которой - значения аргумента, второй - соответствующие значения функции.
F(x) =  \sqrt{x} ·  cos^{2} х.

Delphi 7 написать программу "Телевизор".То есть, экран телевизора, рядом пульт, при нажатии на кнопки пульта на телевизора

появляются разные картинки.( в среднем надо 5 каналов- то есть 5 кнопок задействовать на пульте.



Вы находитесь на странице вопроса "Чем отличпется функции кнопок Сортировка на панели инструментов от команды Данные-Сортировка в Exsel?", категории "информатика". Данный вопрос относится к разделу "10-11" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.