Статистика
Всего в нашей базе более 4 327 663 вопросов и 6 445 978 ответов!

Program Test;

5-9 класс

var A, B , C: integer;
begin readln (A, B);
C:=(A+B) * (B-A);
writeln (C)
end.
Помогите пожалуйста.Объясните как вы делали

Варварюшка 11 дек. 2013 г., 19:55:49 (10 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
DallakyanMargo
11 дек. 2013 г., 21:53:11 (10 лет назад)

begin {начать} 
readln (A, B); {вести  А и В}
C:=(A+B) * (B-A);  {вычисление}
writeln (C)  {вывод С}
end. {конец}

+ 0 -
оля1325
11 дек. 2013 г., 23:42:36 (10 лет назад)

Комментарий удален

+ 0 -
ОлегОлег
12 дек. 2013 г., 2:38:05 (10 лет назад)

Объяснить как программа работает или что ?

+ 0 -
Annielane2001
12 дек. 2013 г., 3:09:58 (10 лет назад)

Комментарий удален

Ответить

Другие вопросы из категории

Program n_1;var a,P:integer;beginwriteln('Введите значение стороны квадрата');readln(P);P:=4*a;writeln('P');end.

я написала программу вот эту и выдает ошибку :
ошибка времени выполнения: входная строка имела неверный формат, что это значит и как это исправить помогите пожалуйста очень срочно нужно

что выполняет следующий фрагмент программы

m:=a;
if b>m then m:=b;
if c>m then m:=c;

Читайте также

PASKAL

1) Написать программу с циклом.
Дана переменная "n", написать программу где все значения "n" будут суммироваться пока n не будет равно 1
2) Написать программу с циклом.
Дана переменная e, нужно выводить "e" в квадрат до тех пор пока "e" не будет равно 100
--------------
program test;
var..
begin

какая задача решается по следующей программе ?

Program Test
var A , B, C : integer;
begin
readln (A, B);
C :=(A+B)*(B-A);
writeln (C)
end.

Язык: Pascal

Ошибка где то в присвоение, т.к на выходе все время получаю 0.
Вопрос: В чем же ошибка?
----------------------------------------
Program test;
var a, b, c, d: integer;
begin
writeln ('Enter A');
read (a);
writeln ('Enter B');
read (b);
writeln ('Enter C');
read (c);
if (a<b) and (a<c) then a:=d;
if (b<a) and (b<c) then b:=d;
if (c<a) and (c<b) then c:=d;
writeln ('Complete');
writeln ('Your number is', d);
end.

Pascal ABC. Вводим четырёхзначное число, определить количество чётных цифр и вывести его на экран.

Пример:
Вход 1212
На выходе 2

Я сделал:
program Test;
uses Crt;
var A,B,C,D,E: integer;
begintextbackground(8);
clrscr;
textcolor(15);
write('Введите 4-х значное число: ');
textcolor(13);
read(A);
C:=A div 1000;
B:=A div 100;
B:=A mod 10;
D:=A mod 100;
D:=A div 10;
E:=A mod 10;
E:=A mod 10;
А как дальше не знаю =(



Вы находитесь на странице вопроса "Program Test;", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.