Статистика
Всего в нашей базе более 4 327 663 вопросов и 6 445 977 ответов!

выберите верный ответ, срочно надо за ранее спасибо***

10-11 класс

Yulia170478 25 янв. 2014 г., 14:36:41 (10 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
VolchicaPolookrovka
25 янв. 2014 г., 16:35:09 (10 лет назад)

1-2 вроде
остальное не знаю

+ 0 -
Sakovajulia
25 янв. 2014 г., 19:22:26 (10 лет назад)

срочно нужно**

Ответить

Другие вопросы из категории

ПОМОГИТЕ НАЙТИ ОШИБКУ В РЕШЕНИИ!!!

Где начать цикл?
с клавиатуры вводится предложение, в котором слова разделены пробелами. определите, сколько слов в этом предложении начинается на букву "а".

Program Pr1;
var s, s1, s2:string;
count, n, i:integer;
begin
writeln('введите фразу');
readln(s);
count:=0;
for i:=1 to length(s) do
begin
n:=Pos(' ', s);
s1:=Copy(s,1,n-1);
s2:=Copy(s1,1,1);
if s2='а' then
count:=count+1;
Delete(s,1,1);
end;
writeln(count);
end.

Читайте также

1. а) Для чего предназначены базы данных? Выберите верный ответ:

для выполнения вычислений на компьютере;

для осуществления хранения, поиска и сортировки данных;

для принятия управляющих решений.

б) Какие существуют варианты классификации БД?

в) Почему реляционный вид БД является наиболее распространенным?

г) Что такое запись в реляционной БД?

д) Что такое поле, тип поля; какие бывают типы полей?

е) Что такое главный ключ записи?

2. Определите главный ключ и типы записей в следующих отношениях:
АВТОБУСЫ (НОМЕР МАРШРУТА, НАЧАЛЬНАЯ ОСТАНОВКА,
КОНЕЧНАЯ ОСТАНОВКА)

КИНО (КИНОТЕАТР, СЕАНС, ФИЛЬМ, РОССИЙСКИЙ, ДЛИТЕЛЬНОСТЬ)

УРОКИ (ДЕНЬ НЕДЕЛИ, НОМЕР УРОКА, КЛАСС, ПРЕДМЕТ, ПРЕПОДАВАТЕЛЬ)

Помогите написать программу в паскале. За ранее спасибо.

Задача на одномерный массив.

Задание 2.
Задан одномерный массив MAS2 [1..10].
Массив объявите как константу типа Integer размером [1..10] со следующими значениями: (-7, 89, 64, -43, 4, 6, 8, -12, 55, 99)
Замените все положительные элементы одномерного массива на их квадраты, а отрицательные удвойте.
Результат вывести на экран.
Вычислить сумму всех элементов нового массива и вывести на экран.

Исходный массив Новый массив
-7 -14
89 7921
64 4096
-43 -86
4 16
6 36
8 64
-12 -24
55 3025
99 9801
Сумма элементов нового массива 24835

Помогите написать программу в паскале. За ранее спасибо. Задача на одномерный массив. Задание 4. В одномерном массиве А[1..12]

необходимо поменять местами: а) первый и последний элементы массива; б) второй и минимальный элементы массива; в) третий и максимальный элементы массива; Вывести на экран исходный и результирующий массивы.

ПОМОГИТЕ НАПИСАТЬ В ПАСКАЛЕ :Любое целое число может быть выражено через k троек и m

пятерок: n = k⋅3+m⋅5. Найти для заданного числа n значения k и m.
ЗА РАНИЕ СПАСИБО



Вы находитесь на странице вопроса "выберите верный ответ, срочно надо за ранее спасибо***", категории "информатика". Данный вопрос относится к разделу "10-11" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.