Статистика
Всего в нашей базе более 4 327 663 вопросов и 6 445 976 ответов!

составить алгаритм приготовления бутерброда, ПОМОГИТЕ пожалуйсто

5-9 класс

Fragrance 11 нояб. 2013 г., 2:55:24 (10 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Np73
11 нояб. 2013 г., 5:17:20 (10 лет назад)

берёшь булку по желанию мажешь маслом и ложишь колбасу бутерброд готов

+ 0 -
Polina2333
11 нояб. 2013 г., 6:57:51 (10 лет назад)

Ты не знаешь как делать бутерброд ?

+ 0 -
Валентин10
11 нояб. 2013 г., 9:50:41 (10 лет назад)

я незнаю как написать

Ответить

Другие вопросы из категории

Составить алгоритм.

Дано целое число, если оно положительное то добавить 2, а если отрицательное то отнять 3, а если равно 0 то присвоить значение 5.

Помогите решить 3 задачи:

1.Текст составлен с использованием алфавита мощьностью 64 символа и содержит 100 символов.Каков информационный обьём текста?
2.Информационный объём текста ,подготовленного спомощью компьютера,равен 3,5 Кб.Сколько символов содержит этот текст?
3.Два текста содержат одинаковое количество символов.Первый текст составлен в алфавите мощьностью 32 символа ,второй-64 символа.Во сколько раз различаются информационные обьекты этих текстов?

сколько битов занимает

20 байт
1000байт
1 Кбайт

Читайте также

Помогите пожалуйсто решить прошу очень срочно!!!!

1. Чему равны значения переменных r, a, d?
a:=5; b:=20; c:=-7;
d:=2.5;
r := a+(4*b+c)*d;
a:= a+4;
d:=a*7;

2. В пяти тестовых опросах мальчик получил оценки. Составьте программу, которая определит среднее значение оценок, полученных мальчиком в пяти опросах.

3*. Задача. «Покупка в магазине»
Человек делает в магазине покупки. Определите сколько денег у него останется после покупки в магазине перчаток стоимостью А руб., портфеля стоимостью B руб. и галстука стоимостью D руб. Все исходные данные задаются с клавиатуры.

Исходные данные.
a — стоимость перчаток;
b — стоимость портфеля;
d — стоимость галстука;
dengi — количество денег у человека.
Все эти переменные будут вещественного типа.
Результат.
ostatok — количество денег, которое останется у человек (вещественный тип).
Метод решения.
ostatok = dengi – a – b – d
Написать программу, реализующую данную задачу
Помогите пожалуйсто решить очень срочно!!!!!!

Помогите,пожалуйста,написать программу по информатике.Вот такое условие:

Составьте программу, которая формирует массив из 40 случайных целых чисел от 0 до 20 и вычисляет:
1). сумму чисел, не превышающих 10;
2). сумму чисел,кратных 3. Помогите пожалуйста,написать эту программу на PaskalABC.

Помогите пожалуйста ! срочно надо!!!...в заданной последовательности целых чисел определите сумму элементов кратных 10! пример задачки вот именно под

типо по такой же системе которую щас напишу! program Maximum; i,n,max:integen; begin writeln ( 'введи элементы массива для поиска максимума'); for i:=1 to 10 do begin write ('a [', i ,']=');readln (a [ i ] ) ;end; max:=a[1]; for i = 2 to 10 do if a [ i ] > max then begin max:=a [ i ] ; n:= i ; end; writeln ('найти наибольший элемент ',max ,' под номером ', n); вот наподобие этого примера нужно построить мою задачу! в заданной последовательности целых чисел определите сумму элементов кратных 10. Помогите пожалуйста!!!

ПАСКАЛЬ,ПОМОГИТЕ ПОЖАЛУЙСТА

Даны натуральное число n и вещественные числа a1, a2, ..., an. Определить среднее арифметическое вещественных чисел...

ПАСКАЛЬ,ПОМОГИТЕ ПОЖАЛУЙСТА

Как пройти 7 уровень в час кода ам няма помогите пожалуйста!!

Как пройти 9 уровень в час кода ам няма помогите пожалуйста!!



Вы находитесь на странице вопроса "составить алгаритм приготовления бутерброда, ПОМОГИТЕ пожалуйсто", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.