Статистика
Всего в нашей базе более 4 327 663 вопросов и 6 445 977 ответов!

дана стоимость 1 кг конфет (ввод с клавиатуры), вывести стоимость 0.2, 0.4, 0.6, ..., 2.4 кг

10-11 класс

Savchenkovikto 10 янв. 2014 г., 7:02:43 (10 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Капризный1337
10 янв. 2014 г., 7:49:21 (10 лет назад)

var
n:real;
i:1..24;
begin
write('Vvedite senu za 1 kg = ');
readln(n);
for i:=2 to 24 do
if (i mod 2 = 0) then writeln('Ves=',i/10:0:1,' kg sena=',n*i/10:1:1);
end.

+ 0 -
004422
10 янв. 2014 г., 9:33:34 (10 лет назад)

var

  price:real;

  i:byte;

begin

  write('Введите стоимость 1 кг конфет ');

  readln(price);

  for i := 1 to 12 do

    writeln('Стоимость ', i / 5 :3:1, ' кг конфет состаляет ', i * price / 5:0:2, ' руб.');

end.

Ответить

Читайте также

Ребятки помогите!!!! 1.Написать программу нахождения периметра треугольника .Значение сторон вводятся с клавиатуры. 2. Написать программу

нахождения S прямоугольного треугольника. ЗНАЧЕНИЯ КАТЕТОВ ВВОДЯТСЯ С КЛАВИАТУРЫ!

ПОМОГИТЕ ЗАЙКИ,,,,,

1.Дано натуральное число:

a) найти произведение цифр числа б) верно ли, что в данном числе нет данной цифры А (цифру А вводить с клавиатуры)
2. Найти все трехзначные числа, которые при увеличении на 1 делятся на 2, при увеличении на 2 делятся на 3, при увеличении на 3 делятся на 4, а при увеличении на 4 делятся на 5.
3.Из данного натурального числа удалить все цифры А (а вводятся с клавиатуры).

Написать программы в паскале и желательно блок-схему, но можно и без нее.
Помогите пожалуйста)



Вы находитесь на странице вопроса "дана стоимость 1 кг конфет (ввод с клавиатуры), вывести стоимость 0.2, 0.4, 0.6, ..., 2.4 кг", категории "информатика". Данный вопрос относится к разделу "10-11" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.