Статистика
Всего в нашей базе более 4 327 663 вопросов и 6 445 978 ответов!

Дана матрица размера 5х10. Найти максимальное значение в каждом столбце.

10-11 класс

Vbvb2223 08 марта 2014 г., 7:31:07 (10 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Zamanbek98
08 марта 2014 г., 9:59:27 (10 лет назад)

Готово,числа рандомные ....

+ 0 -
Serj969
08 марта 2014 г., 10:32:25 (10 лет назад)

Program z1;
var a:array[1..100,1..100] of integer;
I,j,max:integer;
Begin
for I:=1 to 5 dp
For j:=1 to 10 do
Read(a[I,j]);
For j:=1 to 10 do
Begin
Max:=a[1,j];
For I:=2 to 5 do
if a[i,j]>max then max:=a[i,j];
Writeln(a[i,j]);
End;
End.

Ответить

Читайте также

1)Дана матрица размером M * N. В каждой строке матрицы найти минимальный элемент и максимальный из найденного.

2)дана матрица размерами N * N. Поменять местами столбец с максимальным и столбец содержащий минимальное количество нулевых элементов. Использовать три процедуры (заполнение, смена, вывод).

Дана матрица размерностью nxn найти

Дана матрица размерностью nxn найти минимальный элемент среди элементов расположенных над главной диагональю матрицы. Найти квадрат разности среди арифметических значений элементов матрицы ,находящихся ниже и выше главной диагонали

Помогите написать программу на Паскале.

В целочисленной матрице размером 10x10 найдите максимальное значение и индексы всех элементов, равных ему.

Задачи паскаль, помогите пожалуйста кто. 1, Напишите программу, реализующую следующие вычисления. Дан номер месяца — целое число в диапазоне

1–12, введенное с клавиатуры (1 — январь, 2 — февраль и т. д.). Вывести название соответствующего времени года («зима», «весна», «лето», «осень»).

2, Напишите программу, реализующую следующие вычисления. Дана матрица размера M x N (числа вводятся с клавиатуры). Для каждого столбца матрицы найти произведение его элементов. Полученные значения вывести в текстовый файл.

3, Напишите программу с использованием функции CircleS(R) вещественного типа, находящей площадь круга радиуса R (R — вещественное). С помощью этой функции найти площади трех кругов с данными радиусами. Площадь круга радиуса R вычисляется по формуле S = πR2.

4, Напишите программу, реализующую следующие вычисления. Дано целое число N (1≤N≤26), введенное с клавиатуры. Вывести N первых прописных (то есть заглавных) букв латинского алфавита.



Вы находитесь на странице вопроса "Дана матрица размера 5х10. Найти максимальное значение в каждом столбце.", категории "информатика". Данный вопрос относится к разделу "10-11" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.