Статистика
Всего в нашей базе более 4 327 663 вопросов и 6 445 976 ответов!

помогите плз сделать домашку по информатике))) с клавиатуры одной строкой вводят имя и фамилию. Составьте программу, которая: а) определяет, есть ли во

10-11 класс

введенной строке заданный символ б) копирует в новую строку имя и выводит его в) выводит сначала фамилию, а затем имя....

Amazonka87 02 мая 2014 г., 8:54:45 (9 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Камиллочка0108
02 мая 2014 г., 11:09:12 (9 лет назад)

var a,b,c:string;
begin
readln(a);
readln(b);
if (pos(b,a))<>0 then writeln('est simvol');
c:=copy(a,1,pos(' ',a)-1);
writeln(c);
writeln(copy(a,pos(' ',a)+1,length(a)-pos(' ',a)+1),' ',copy(a,1,pos(' ',a)-1));
end.

Ответить

Другие вопросы из категории

вопрос, касающийся шаблонов в ворде 2007 я присоединила шаблон, в котором установлены удобные параметры, к документу но после этого

присоединения текст абсолютно не изменился, а мне нужно, чтобы он принял параметры созданного мной шаблона

как это сделать?

Племя Мульти пишет письма, пользуясь 16 - символьным алфавитом. Племя Пульти пользуется 64-символьным алфавитом. Вожди племен обменялись письмами. Письмо

племени Мульти содержало 100 символов, а письмо племени Пульти — 50 символов. Сравните объёмы информации, содержащиеся в письмах.
Письмо Пульти = 75% Письма Мульти
Письмо Пульти = 50% Письма Мульти
Письмо Мульти = 75% Письма Пульти
Письмо Пульти = 60% Письма Мульти

помогите решить 1 задачу

Читайте также



Вы находитесь на странице вопроса "помогите плз сделать домашку по информатике))) с клавиатуры одной строкой вводят имя и фамилию. Составьте программу, которая: а) определяет, есть ли во", категории "информатика". Данный вопрос относится к разделу "10-11" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.