Статистика
Всего в нашей базе более 4 327 663 вопросов и 6 445 978 ответов!

В массиве хранятся сведения о количестве осадков, выпавших за 10 дней июня. Написать программу, которая определяет общее количество осадков за 10 дней.

10-11 класс

Массив должен вводиться во время работы программы. Ниже представлен рекомендуемый вид экрана во время работы программы:

Введите в одной строке элементы массива (10 чисел) и нажмите <Enter>

-> 12 0 10 22 0 0 0 10 0 0

Общее количество осадков за 10 дней: 54

Nastya2000411 12 авг. 2016 г., 20:49:37 (7 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Kasymovruslan
12 авг. 2016 г., 22:37:18 (7 лет назад)

uses crt;
var
i, j: integer;
a: array [1..10] of integer;
begin
for i:= 1 to 10 do
read (a[i]);
for i:= 1 to 10 do
j:= j+a[i];
writeln (j);
readkey;
end.

Ответить

Другие вопросы из категории

составить алгоритм и программу для следующих задач: 1)Вычислить процент материала, ушедщего в отходы, если из куба с ребром A был выточен шар радиуса R

(R< a) 2) Вычислить площадь кольца, ширина которого равна А, а отношение радиусов окружностей равно В .

Дан двумерный массив размером n*n. Создать функцию которая находит факториал каждого элемента массива и заменяет исходный элемент на его

факториал(значение функции). в первой строке написано число n.(4! =1*2*3*4)
3 2 24 5047
2 4 7 6 720 40320
3 6 8 2 24 120
2 4 5

решить с помощью алгоритма Евклида:

Вывести на экран 100 раз слово информатика

Читайте также

1. Заполнить массив с клавиатуры целыми числами. Вывести элементы этого массива на экран. (Добавить комментарии) 2. Заполнить массив таким образом, чтобы

каждый его элемент был равен утроенному значению его порядкового номера (индекса). 3. Ввести массив с клавиатуры, найти и вывести сумму элементов массива. 4. Ввести массив с клавиатуры, подсчитать, сколько в нем положительных элементов, а сколько отрицательных. 5. В одномерном массиве подсчитать, сколько отрицательных элементов находится на четных местах и сколько положительных на нечетных. 6. Элементы массива вводятся с клавиатуры, заменить в нем все отрицательные элементы их квадратами, а положительные кубами. Вывести на экран исходный и новый массив. 7. Ввести массив с клавиатуры, найти и вывести на экран максимальный и минимальный элементы. 8. Написать программу, которая определяет есть ли в массиве элемент введенный пользователем, подсчитывает их количество и выводит номер первого найденного элемента.

1. Написать программу, которая выводит на экран сумму средних арифметических значений двух вещественных массивов из 10 элементов.

2. Написать прогрумму,которая выводит на экран, разность значений двух вещественных массивов из 10 элементов.

1) Написать программу, которая определяет номера строк двумерного массива A[1..6,1..4], в которых содержится хотя бы один нулевой элемент. 2) 5. Составить

программу заполнения массива B[1..10] таким образом: элементы с нечетными индексами равны числу 2, а элементы с четными индексами равны числу 5.

эллементы массива вычисляются по формуле A(X,Y)=2X^2-Y^2 написать программу, которая выводит на экран значения элементов массива А(2,2).

подсчитать количество отрицательных элементов

сумму положительных элементов

ВЫВОДИТ НА ЭКРАН НОМЕРА ВСЕХ ЭЛЕМЕНТОВ, ЗНАЧЕНИЯ КОТОРЫХ =0



Вы находитесь на странице вопроса "В массиве хранятся сведения о количестве осадков, выпавших за 10 дней июня. Написать программу, которая определяет общее количество осадков за 10 дней.", категории "информатика". Данный вопрос относится к разделу "10-11" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.