Статистика
Всего в нашей базе более 4 327 663 вопросов и 6 445 978 ответов!

Помогите Написать программу решения математической задачи (ABC Pascal).

5-9 класс

Вы купили в магазине

Padura 31 авг. 2014 г., 10:47:46 (9 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Катенька1998
31 авг. 2014 г., 13:41:12 (9 лет назад)

var x,y,s: integer;
begin
readln(x,y);
s:=35*x+60*y;
writeln(s)
end.

+ 0 -
Vladakukanova61
31 авг. 2014 г., 14:57:10 (9 лет назад)

Ребяят

Ответить

Другие вопросы из категории

1) Считая, что каждый символ кодируется 8 битами, определить:

- информационный объем одной страницы учебника, если она имеет 64 строки и 56 символов в строке?
- сколько страниц учебника поместится в компьютер с памятью 1 Гбайт?

2) Объем текстовой информации в сообщении на 40 страницах (на странице 40 строк и 80 символов в строке) равен байт, Кб

Помогите пожалуйста!(

Найти сумму квадратов всех целых чисел от 1 до 100, реализовав на языке программирования Паскаль с помощью циклов "до" (until/repeat) и "n раз" (for)

Вычислить сумму чисел S=1+3+5...+N

Читайте также

ПОМОГИТЕ НАПИСАТЬ ХОТЯ БЫ ОДНУ ЗАДАЧУ НА Pascal ОНИ НЕ СЛОЖНЫЕ , А Я ДАЮ МНОГО ПУНКТОВ!! За 2 лучший ответ! Без плагиата! 1.Написать

программу,используя оператор цикла While,которая будет вводить целые положительные числа не превышающие 100. Найти сумму квадратов чисел 2.Написать программу используя оператор цикла Repeat,которая будет вводить целые числа до тех пор пока не будет введён 0.Подсчитать среднее арифметическое введённых чисел.

Помогите написать программу для Паскаля.

1. Написать программу нахождения произведения n чисел.

Помогите написать программы >< Задача 1: Среди целых чисел найти минимальное число, которое больше 20 и делится на 17. Задача 2:

Найти максимальное натуральное число меньше 5000, которое делится нацело на 39.

Задача 3: 1 марта в банк положили 1000 руб. Каждый месяц вклад увеличивается на 2% от имеющейся суммы.

а) за какой месяц величина процентной надбавки превысит 30 руб.?

б) через сколько месяцев размер вклада превысит 1200 руб.? Заранее спасибо)



Вы находитесь на странице вопроса "Помогите Написать программу решения математической задачи (ABC Pascal).", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.