Статистика
Всего в нашей базе более 4 327 664 вопросов и 6 445 979 ответов!

Запишите алгоритм определения принадлежности. точки Х отрезку [А; В] с использованием комбинациииз двух ветвлений.

5-9 класс

Azisi 03 нояб. 2014 г., 8:05:32 (9 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
FigureSkater
03 нояб. 2014 г., 10:31:10 (9 лет назад)

program AAA;

var A, B ,X :real;

begin

readln(A,B,X);

if X > A then

   if X< B then

       writeln('Прин')

    else 

       writeln('Не прин')

else

    writeln('Не прин')

 

end.

Ответить

Другие вопросы из категории

Превратитесь одно слово в другое,всякий раз заменяя по 1 букве так ,чтобы новое слово было ,,сущ.в и.п.,,

а)КАРП-....,КОРА,КОЗА
1)наказание
2)древесная

б)ВОЛ,КОЛ,...,КИТ
1)оценка
2)домашнее животное

в)ПАУК,....,....,....,....,....,МУХА
1)имени горького
2)два
3)на машине
4)для грузоперевозок
5)ерунда

г)ЛУЖА, ....,....,КОРА,ГОРА,ГОРЕ,МОРЕ.
1)правительственная
2)татуированная
3)земная
4)эльбрус
5)несчастье

Читайте также

Решите пожалуйста.

4.Записать
на языке Паскаль алгоритм определения принадлежности точки x отрезку [a,b]. Значения x, a, b ввести с клавиатуры. Результат работы вывести на
экран.

Запишите алгоритм циклического обмена значениями трех переменных a,b.c. Схема циклического обмена a->b->c Например, если до обмена было

a=1,b=2,c=3, то после обмена должно стать a=3,b=1,c=2. Выполнить трассировку.

Алгоритм: Трассировочная таблица:

У исполнителя Делитель две команды, которым присвоены номера:

1. раздели на 2
2. вычти 1
Первая из них уменьшает число на экране в 2 раза, вторая уменьшает его на 1.
Исполнитель работает только с натуральными числами.
Составьте алгоритм получения из числа 65 числа 4, содержащий не более 5 команд. В ответе запишите только номера команд.
(Например, 12112 – это алгоритм:
раздели на 2
вычти 1
раздели на 2
раздели на 2
вычти 1,
который преобразует число 42 в число 4).
Если таких алгоритмов более одного, то запишите любой из них.



Вы находитесь на странице вопроса "Запишите алгоритм определения принадлежности. точки Х отрезку [А; В] с использованием комбинациииз двух ветвлений.", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.