Статистика
Всего в нашей базе более 4 327 663 вопросов и 6 445 977 ответов!

помогите составить программу в паскале к функции y=1/x

10-11 класс

Cercer200 14 мая 2014 г., 15:29:15 (9 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Umnikyopt
14 мая 2014 г., 17:25:19 (9 лет назад)

Program n1;

Uses Crt; 

var x,y:real;

begin

     clrscr;  

 

     write('Введите x<>0:');

     readln(x);

 

    if (x=0) then

       begin 

           x:=1; {чтобы не было деления на 0}  

           writeln('На ноль делит нельзя!!!!');

        end;  

 

 y:=1 / x;

writeln('y=',y:5:5)

   readkey; 

end. 

 

 

 

 

Ответить

Другие вопросы из категории

Паскаль

Составьте программу ввода матрицы С, не используя клавиатуру:

Ресурсы Интернета - это ...

электронная почта

телеконференции

компьютеры, еще не подключенные к глобальной сети

каталоги рассылки в среде WWW

FTP-системы

Читайте также

помогите составить программу!пожалуйста!!!!ооочень надо

ракета запускается с земли со скоростью V(км час) в направлении движения земли по орбите вокруг солнца. составить программу,определяющую результат запуска ракета в зависимости от скорости V.
Известно,что при V16,4 ракета покинет солнечную систему.

Помогите составить программу для вычисления значения функции y для заданного значения x

у= если x<-3 то
y= √1 - x²
если 1,5<x-3, то
y= в числителе 1 в знаменателе модуль x +2
если x>1,5, то
y=tg x
Составить словесное описание алгоритма, составить блок схему, описать используемые элементы

Дан одномерный массив A размерностью N(<=0). Значение массива ввести с клавиатуры, заполнить массив с помощью генератора случайных чисел. найти среднее

арифметическое и количество всех положительных элементов массива))
Помогите составить программу в Паскале, буду благодарна:)



Вы находитесь на странице вопроса "помогите составить программу в паскале к функции y=1/x", категории "информатика". Данный вопрос относится к разделу "10-11" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.