Статистика
Всего в нашей базе более 4 327 663 вопросов и 6 445 976 ответов!

реши и получи баллы с респектом от меня)

1-4 класс

Artturo 26 окт. 2016 г., 19:28:16 (7 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Moguhc2222
26 окт. 2016 г., 22:28:16 (7 лет назад)

2.
а) 120 КБ
б) 25600 байт
в) 10485760 байт

Ответить

Другие вопросы из категории

В цветочном городе жили гномики Среди них был один который говорил всегда правду а другой неправду. один раз между ними произошел разговор -МЫ

ОБА С ТОБОЙ ВРУНЫ СКАЗАЛ ПЕРВЫЙ -нет это ты врун ответил второй .

Кто из них всегда говорит правду Обьясни свой ответ

из чего сделана тетрадь

Читайте также

Как-то раз, придя домой со школы, Света обнаружила записку от мамы, в которой она просила сделать салат. Света знала, что салат – это смесь двух или более

ингредиентов, поэтому ей не составило труда выполнить мамину просьбу.Но Света хочет стать математиком, поэтому, для тренировки, решила посчитать, сколько различных салатов она сможет сделать из имеющихся продуктов (майонез, огурцы, помидоры). После небольших расчетов она получила ответ: 4.Зная, что вы любите интересные задачки, и хотите стать программистами, Света попросила вас написать программу, которая определяет количество различных салатов для произвольного числа ингредиентов.

информатика.Прошу, помогите!!!!! Баллы не пожалею тому, кто все решит правильно!

Известны следующие данные: скорость и время движения первого велосипедиста. второй велосипедист проехал это же расстояние на 10 минут быстрее. найти скорость второго велосипедиста. Нужно составить 3 алгоритма(словесный, формульный и блок-схему), а также программу в бэйсике. Пожалуйста, помогите решить хоть один алгоритм!

2)Дан фрагмент программы на языке паскаль, на вход которого поданы значения N=10 и M=2. Чему будет равно на выходе из фрагмента значение SUM?

SUM:=0; K :=M-1;

while K<N do

begin

for I(ай) := K-M+2 to K do SUM:=SUM+I;

K:=K+M;

end;

for I:=K-M+2 to N-1 do SUM:=SUM+I;

3)Программист Авсилий Кардов недавно получил банковскую карточку. Чтобы не забыть пароль к карточке, Василий решил построить его по алгоритму, а именно: пароль равен количеству чисел от 1 до 10000, не делящихся на 13 и 17. Чему равен пароль Васи?

4) Какой набор символов будет выведен в результате работы следующей программы?

function f(x:string; a:byte) :string;

begin

if a<=3 then

f:=copy(x, l, a)

else

f:=f(copy (x, 2, a), a-2;

end;

begin

writeln(f('abcdefghijklm',7));

end.



Вы находитесь на странице вопроса "реши и получи баллы с респектом от меня)", категории "информатика". Данный вопрос относится к разделу "1-4" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.