Статистика
Всего в нашей базе более 4 327 663 вопросов и 6 445 978 ответов!

Даны три

10-11 класс

числа: день (0<d<32), месяц (0<m<13) и
год (0<g<3000). Вывести на экран дату следующего дня

Vova80 31 окт. 2013 г., 0:28:32 (10 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Amadei7
31 окт. 2013 г., 2:09:03 (10 лет назад)

на каком языке программирования?

+ 0 -
Garifyllin
31 окт. 2013 г., 4:19:01 (10 лет назад)

На языке программирования Паскаль

Ответить

Другие вопросы из категории

Читайте также

Даны три одномерных массива. Упорядочить их по возрастанию элементов. Составить программу проверки, сколько раз повторяется заданное число в каждом

массиве. Результаты сохранить в одномерном массиве и элементы массива отсортировать по возрастанию Даны три одномерных массива. Упорядочить их по возрастанию элементов. Составить программу проверки, сколько раз повторяется заданное число в каждом массиве. Результаты сохранить в одномерном массиве и элементы массива отсортировать по возрастанию

Помогите с задачками в паскале. Даны три положительных числа а, в, с. Проверить будут ли они сторонами треугольника. Если да то

вычислить площадь этого треугольника. Даны два действительных положительных числа х и у. Арифметические действия над числами пронумерованы (1 - сложение, 2 - вычитание, 3 - умножение, 4 - деление). Составить программу, которая по выведенному номеру выполняет то или иное действие над числами.

5. Дано трехзначное число. Кратна ли сумма его цифр семи?

8. Дано три натуральных числа x, y, z. Вычислить количество чисел меньших 50.

Программирование. Даны три вещественных числа a,b,c. Существует ли треугольник со сторонами a,b,c? program dz1; uses crt; var

a,b,c:integer;

begin

writeln('введите три числа: ');

readln(a,b,c)

а дальше не знаю помогите пожалуйста!!!!)



Вы находитесь на странице вопроса "Даны три", категории "информатика". Данный вопрос относится к разделу "10-11" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.