Статистика
Всего в нашей базе более 4 327 663 вопросов и 6 445 978 ответов!

Задание 2. Составьте программу. Составьте программу, определяющую, кто из двух подруг старше Маша или Саша, или они ровесники.

5-9 класс

m – возраст Маши

1234567890йцуке 05 июня 2013 г., 11:36:09 (10 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
891Анастасия891
05 июня 2013 г., 12:23:12 (10 лет назад)

Pascal ABC

var m, s : integer;
begin
write('Введите возраст Маши ');
readln(m);
write('Введите возраст Саши ');
readln(s);
If s > m then writeln('Саша старше Маши');
If s < m then writeln('Маша старше Саши');
If m = s then writeln('Саша и Маша ровесники')
end.

+ 0 -
Артунь1девка
05 июня 2013 г., 15:04:36 (10 лет назад)

turbo pascal.

 

Program qf;

uses crt;

var m,s:integer;

begin

clrscr;

writeln('введи возраст Маши');

readln(m);

writeln('введи возраст Саши');

readln(s);

if s>m then writeln('Саша старше Маши')

else

if m>s then writeln('Маша старше Саши')

else 

if m=s then writeln('Саша и Маша ровесники');

readln;

end.

Ответить

Другие вопросы из категории

Разгадайте кроссворд "компьютерные объекты"1.Другое название

прикладной программы.2.ИЗОБРАЖЕНИЕ НА ЭКРАНЕ МОНИТОРА ГОТОВОГО К РАБОТЕ
КОМПЬЮТЕРА(ДВА СЛОВА)3.ЕДИНИЦА ИНФОРМАЦИИ,РАВНАЯ ВОСЬМИ БИТАМ.4.ГРУППА
ФАЙЛОВ,ИМЕЮЩАЯ ИМЯ;КОНТЕЙНЕР ДЛЯ ФАЙЛОВ.5.ПРЯМОУГОЛЬНАЯ
ОБЛАСТЬ,ЗАНИМАЕМАЯ НА РАБОЧЕМ СТОЛЕ РАБОТАЮЩЕЙ
ПРОГРАММОЙ6.ФАЙЛ,СОДЕРЖАЩИЙ ДАННЫЕ(РИСУНКИ,ТЕКСТЫ)7

А9,А10 заранее спасибо
Проверить, является ли введенное

слово палиндромом (перевертышем, то есть одинаково читается слева направо и
наоборот).
Пример палиндрома: КАЗАК.

Решите, желательно таблицей

Читайте также

Составить программу, определяющую, является ли данное утверждение истинным:Двузначное число А начинается на 3

Составить программу, определяющую, является ли данное утверждение истинным:Ровно одно из чисел А и В не превышает 100

Помогите, пожалуйста, решить самостоятельную:1.Составьте блок-схему и программу вычисления значения функции

(картинка дана ниже)

2.Составьте программу, определяющую, является ли данное число делителем числа 3.

3.Составьте программу, заменяющую меньшее из двух данных чисел суммой, а большее - произведением этих чисел.

Заранее спасибо.

Помогите,прошу Если можно,сразу вид,как в паскале Билет по икт Составить

программу,определяющую большее из двух чисел. Проверить работу программы для всевозможных комбинаций

1. Производительность формовочной машины - 7 тарелок в минуту. Сколько тарелок произведут N машин за T часов?

2. Составить программу удвоения большего из двух чисел.

3. Написать программу вычисления произведения всех двузначных четных чисел.

4. Определить количество двузначных натуральных чисел, сумма цифр которых равна заданному числу N.

Все в Pascal. Очень прошу помочь

1.Напишите программу вычисления веса идеального мужчины по формуле:

Ид.Вес-Рост в см -100
Значение роста вводится с клавиатуры. Результат вывести в следующем виде:
Для мужчины ростом 165 см идеальный вес равен 65 кг.
2.По аналогии с заданием №1 составить программу, определяющую идеальный вес женщины по следующей формуле:
Ид.Вес=Рост в см - 100 -10% (от Рост в см - 100)



Вы находитесь на странице вопроса "Задание 2. Составьте программу. Составьте программу, определяющую, кто из двух подруг старше Маша или Саша, или они ровесники.", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.