Статистика
Всего в нашей базе более 4 327 664 вопросов и 6 445 978 ответов!

Помогите пожалуйста! Массив из 10 элементов заполнен случайными числами в Паскале. Найти количество элементов массива кратным 3 и больше 50

5-9 класс

Marha95 02 янв. 2015 г., 11:19:09 (9 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
AlinkaKurnosova
02 янв. 2015 г., 13:16:23 (9 лет назад)

var i,s:integer;
a:array[1..10] of integer;
begin
for i:=1 to 10 do begin
a[i]:=random(100);write(a[i],'   ');
if (a[i] mod 3=0) and (a[i]>50) then s:=s+1;
end;

writeln('S=',S);
end.

Ответить

Другие вопросы из категории

На берегу реки стоит крестьянин с лодкой, а рядом с ним - волк, коза, капуста. Крестьянин должен переправиться сам и перевезти волка, козу и капусту на

другой берег. Однако в лодку кроме крестьянина помещается либо только волк, либо только коза, либо только капуста. Оставлять волка с козой либо козу с капустой без присмотра нельзя (понятно почему). Как должен вести себя крестьянин?

Читайте также

1. Дан массив А из 10 элементов, которые заполняются случайным образом, числам от 0 100. Выведите массив на экран и найдите максимальный элемент массива.

2. Создать массив A из 10 элементов, заполненный случайным образом числами принадлежащих промежутку (0;20). Вывести полученный массив на экран. Вычислить количество элементов массива, значения которых не превышают среднее арифметическое значений его элементов.

решить через паскаль через массивы)) 1.Дан одномерный массив из 10 элементов. Заменить все большие 7 члены массива числом 7. Найти количество

таких членов.

2.Дан массив из 10 элементов. Найти количество элементов с четными индексами.

3.Дан массив из 10 элементов. Найти наибольший элемент массива.

Массивы.

Массив из 10 элементов заполнен случайными числами. Узнать кол-во элементов массива >10 <70.

ССССРРРРРРРРРРРРРРЛОООООООООООЧЧЧЧЧЧЧЧНООООООООО!!! 1. Заполнить одномерный массив, состоящий из 10 элементов, случайными числами от-15 до 35.

Найти сумму элементов данного массива.
2. Заполнить одномерный массив, состоящий из 10 элементов, случайными числами от-15 до 35.
Найти значение максимального элемента массива.

1). Дан массив из n элементов (n >= 4). Подсчитать среднюю арифметическую второго и предпоследнего элемента массива.

2). Дан массив из n элементов. Написать программу подсчитывающую произведение элементов массива.



Вы находитесь на странице вопроса "Помогите пожалуйста! Массив из 10 элементов заполнен случайными числами в Паскале. Найти количество элементов массива кратным 3 и больше 50", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.