Статистика
Всего в нашей базе более 4 327 663 вопросов и 6 445 976 ответов!

Надо написать программу в Паскаль.очень срочно

10-11 класс

Acrysis 09 марта 2016 г., 16:40:19 (8 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Vanyokafonin
09 марта 2016 г., 17:21:37 (8 лет назад)

я на совсем понял условие, но может быть вот так вот?
var n,s,i,a:longint;begin     readln(a,n);     s:=a;     for i:=1 to n do     s:=s*(a+i);     writeln(s);end.

Ответить

Другие вопросы из категории

Помогите срочно!!!

Для какого из указанных значений X истинно высказывание
¬ ((X>2) → (X>3))?

1)1 2)2 3)3 4)4

Решить задачу на языке программирования Pascal:

Найти сумму натуральных четных чисел в промежутке от 1 до 13. Если эта сумма больше 15, вывести сообщение "Много!", в противном случае вывести сообщение "Мало!".

1)составьте программу вычисления суммы чисел в диапазоне от 45 до 115 45+....+115 оператор While2)Составьте программу которая выводит на экран числа

кратные 2 и 13 в диапазоне от 2 до 150
3)Дано вещественное число А и целое число N(>0).Испульзуя один цикл вывести все целые степени числа А от 1 до N

------------------------ОПЕРАТОР WHILE

Упростить выражения: 1. (A+B+C)&(неA&B&неС) 2. (A+B)&(неB+A)&(неC+B) 3. (1+(A+B))+((A+C)&1) 4.

(A&B&неC)+(A&B&C)+не(A+B) Повышенный уровень (A+B+C)&не(A+неB+C)

Читайте также

ребята очень срочно надо!

надо написать программу

Помогите написать программу в паскале!Очень надо!

Задана последовательность целых чисел,количество которых не превосходит 100.Требуется определить за один проход элемент с максимальным значением,а также число его повторений в последовательности.

Помогите написать программу в паскале. Задание:На плоскости даны 2 точки А (х1; у2) и В (х2; у2), определить какая из них находится дальше от начала коо

рдинат. Я поняла, что нужно найти их длины (формулы я знаю), а правильно написать программу не могу



Вы находитесь на странице вопроса "Надо написать программу в Паскаль.очень срочно", категории "информатика". Данный вопрос относится к разделу "10-11" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.