Статистика
Всего в нашей базе более 4 327 664 вопросов и 6 445 978 ответов!

Пожалуйста, помогите, ребят) Первый номер

5-9 класс

Madamanfica 24 марта 2015 г., 21:00:11 (9 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Dafffrts620
24 марта 2015 г., 23:29:03 (9 лет назад)

Program Variant3;
var b,k:integer;
y:Extended;
begin
write('B = ');
readln(b);
if b<0
then
begin
y:=(3*b+1)*(3*b+1);
writeln('Y = ',y);
end;
if b>=0
then
begin
y:= SQRT(b);
writeln('Y = ',y);
end;
readln;
end.

Ответить

Другие вопросы из категории

В какой системе счисления справедливо равенство

357+654=1233?

с подробным решением, пожалуйста

Помогите решить задачу:

Напишите наименьшее число x, для которого ложно высказывание: НЕ (x > 80) ИЛИ (x кратно девяти)

Система команд исполнителя Вычислитель состоит из двух команд, которым присвоены номера:

1 — вычти 2

2 — умножь на 3.

Первая из них уменьшает число на 2, вторая увеличивает число в 3 раза. При записи алгоритмов для краткости указываются лишь номера команд. Запишите алгоритм, содержащий не более пяти команд, с помощью которого из числа 11 будет получено число 13.

Геймер Вася Морталёв не любит физкультуру.недавно Вася заявил,что за одну "минуту"пробегает целый "километр".При этом Вася считает,что 1 км=1024 м,1

м=64 см,1 мин=128 с.Одноклассники считают,что Вася доигрался.Учитель физкультура считает,что Васе необходимо заняться своим здоровьем,чтобы уложиться в норматив.А Вася считает,что способен побить олимпийский рекор на стометровке,если будет бежать с той же скоростью,что и "километровую",по мнению Васи,дистанцию.Только родители Васи уже ничего не считают,а просто хотят,чтобы Вася хотя бы на минутку отвлёкся от компьютера.За сколь реальных секунд Вася пробегает реальные 100 м?

Читайте также

Пожалуйста, помогите!!!!!!!!!! Известно, что в 12-летнем цикле года носят вои названия: мышь, корова, тигр, заяц, улитка, змея, лошадь, овца,

обезьяна, курица, собака и свинья. Зная, что 1984 год был годом мыши, написать программу, выводящую номер года и его название.

Учитель сказал, что это решается через кейс..Только как.ПОЖАЛУЙСТА, ПОМОГИТЕ!!!!!!!!!!

Пожалуйста помогите создать какую нибудь полезную программу на паскаль , срочно нужно до понедельника, чтобы в этой программе были все темы за 8 класс,

read.writeln.else.to.if и тд которые сможете
Вот пример идеи для программы, в академию поступают какое то количество учеников, нужно написать сколько учеников сдали документы, сколько пришли на экзамен, и сколько учеников кто прошло и не прошло
возможно не возможно создать программу на этой идее, тогда прделагайте свои со своими программами , пожалуйста помогите!

Блин,учительница сказала еще решить одну карточку,чтобы она поставила 4 в году.Помогите пожалуйста решить вот первые номер:Сформируйте и выведите

на экран массив из девяти элементов,каждые три последовательных элементов которого составлены по следующему правилу:1й равен квадрату текущего индекса,увеличенному на 5,2й равен целой части квадратного корня из предыдущего элемент,3й равен целой части от деления двух предыдущих элементов.

Пожалуйста помогите по информатике

1) исключи лишнее:
а)микрофон, б)колонки, в) наушники , г) монитор
2)исключи лишнее:
а)процессор, б) монитор, в)клавиатура, мышь
3)установите соответствие. Устройство ПК:
1. клавиатура
2. модем
3.центральный процессор
назначение устройств:
а)передача цифровой информации через каналы связи
б)хранение информации
в)обеспечение общего управления ПК, осуществление вычислений по программе, хранящейся в оперативной памяти
г)визуальное отображение информации, находящейся в оперативной памяти
д)ввод алфавитно-цифровых символов
6.Раздели на группы и дай название каждой группе:
а)принтер,б)сканер,г)мышь,д)проектор,е)веб камера,ж)процессор,з)колонки,и)микрофон, к) монитор
Пожалуйста помогите очень срочно.



Вы находитесь на странице вопроса "Пожалуйста, помогите, ребят) Первый номер", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.