Статистика
Всего в нашей базе более 4 327 663 вопросов и 6 445 978 ответов!

Помогите, кисы.:* Даны числа a b c. Если а >7, то найдите сумму чисел b c, иначе найдите разность.

5-9 класс

Asyamailru23 14 сент. 2015 г., 8:19:32 (8 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Porubilkina
14 сент. 2015 г., 10:43:44 (8 лет назад)

program n1;

var:a,b,c,s,r:integer;

begin

if a>7 then s:=b+c else r:=b-c

end:

end.

Ответить

Другие вопросы из категории

Пожалуйста помогите мне. Заранее спасибо. 131. Растровый газетный рисунок состоит из точек

четырёх цветов: чёрного, тёмно-серого, светло-серого, белого. Сколько битов понадобится для двоичного кодирования одного пикселя этого рисунка?

133. Монитор позволяет получать на экране 65 536 цветов. Каков объём памяти в байтах требуется для кодирования 1 пикселя?

137. Рассчитайте объём видеопамяти, необходимой для хранения графического изображения, занимающего весь экран монитора с разрешением 1024*768 и количеством отображаемых цветов, равным 16 777 216.

138. Вы хотите работать с разрешением 1600*1200 пикселей, используя 16 777 216 цветов. В магазине продаются видеокарты с памятью 512 Кбайт, 2 Мбайта, 4 Мбайта и 64 Мбайта. Какие из них можно купить для вашей работы?

140. Графический файл содержит чёрно-белое изображение (без градаций серого) размером 100*100 точек. Каков информационный объём этого файла?

Читайте также

Помогите с написанием программ в Помогите с написанием программ в ПАСКАЛЕ

1) Если а>7, то найти сумму BC, иначе найти разность.

2) Определить квадрат числа, если оно положительное, но если отрицательное - куб.

3) Идет К-ая секунда суток. Напечатать сколько полных часов, минут и секунд прошло к данному моменту.

4) В магазине продается костюмная ткань. Ее цена В рублей за квадратный метр. Напишите программу, которая подсчитает и выведет на экран стоимость куска этой ткани, длиной Х метров и шириной 80 см.

. Составьте программу (полный текст программы) для решения следующей задачи. Введите с клавиатуры три числа: А, В, С. Если все они четные, то найдите и

выведите на экран их сумму. Если все они нечетные и A>B>C, то определите и выведите значения наибольшего и наименьшего из чисел. Иначе, выведите числа без изменения. Фрагмент программы: if (a mod 2 = 0) and (b mod 2 = 0) and (c mod 2 = 0) then begin S:=a+b+c; writeln('сумма равна ', S); end; if (a mod 2 <> 0) and (b mod 2 <> 0) and (c mod 2 <> 0) and (a>b) and (b>c) then begin writeln('наибольшее число ', A); writeln('наименьшее число ', C); end else writeln('a= ',a,' b= ', b, ' c= ',c);

Что получится в результате работы следующего алгоритма, если 1) a=2, b=5, 2)

a=0, b=-2

алг пример

цел a,b,c

нач

ввод a,b

если a>0 то

если b>0 то

c:=a+b

иначе

c:=10

кв

иначе

если b>0 то

c:=a*b

иначе

c:=0

кв

кв

вывод c

кон

2. Что получится в результате работы следующего алгоритма, если 1) a=2, b=5, 2) a=-1,b=-2

алг пример
цел a,b,c
нач
ввод a,b
если a>0 то
если b>0 то
c:=a+b
иначе
c:=10
кв
иначе
если b>0 то
c:=a*b
иначе
c:=0
кв
кв
вывод c
кон

1.Дано целое число N.Написать программу ,увеличивающую число в 3 раза ,если оно больше нуля

2.Дано целое число N.Написать программу ,заменяющую его нулём ,если больше или равно нулю,и увеличивающая его в 2 раза ,если число меньше нуля.
3 .Дано целые числа a и b .Написать программу , которая выводит сначала большее число ,затем меньшее.
4.Даны числа a,b,c.Написать программу ,выводящую их в возрастающем порядке.
ПЛИЗ ПОМОГИТЕ



Вы находитесь на странице вопроса "Помогите, кисы.:* Даны числа a b c. Если а &gt;7, то найдите сумму чисел b c, иначе найдите разность.", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.