Статистика
Всего в нашей базе более 4 327 663 вопросов и 6 445 977 ответов!

Помогите пожалуйста решить задачу с помощью паскаля.

5-9 класс

1.-Выбрать наибольшее из двух чисел
2.-Найти сумму кубов чисел от 1 до 100
заранее спасибо:З

Stepa200103 05 окт. 2013 г., 7:11:59 (10 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Seydametova
05 окт. 2013 г., 9:57:27 (10 лет назад)

1)
var i, a: integer;
begin
     readln(i, a);
     if (i < a) then writeln(i, ' < ', a)
     else if (i = a) then writeln(i, ' = ', a)
     else writeln(i, ' > ', a);
end.

Ответить

Другие вопросы из категории

Написать программу

Трехзначное число в 5 раз больше произведения своих цифр. Какое это число?

бейсик.) На узкой улице заклинило тормоза у «Волги». Шофер грузовика предложил помочь убрать «Волгу» с проезжей части дороги, оттащив ее на обочину с

помощью троса. Составить алгоритм ответа на вопрос: «Удастся ли оттащить «Волгу»?

Читайте также

Помогите пожалуйсто решить прошу очень срочно!!!!

1. Чему равны значения переменных r, a, d?
a:=5; b:=20; c:=-7;
d:=2.5;
r := a+(4*b+c)*d;
a:= a+4;
d:=a*7;

2. В пяти тестовых опросах мальчик получил оценки. Составьте программу, которая определит среднее значение оценок, полученных мальчиком в пяти опросах.

3*. Задача. «Покупка в магазине»
Человек делает в магазине покупки. Определите сколько денег у него останется после покупки в магазине перчаток стоимостью А руб., портфеля стоимостью B руб. и галстука стоимостью D руб. Все исходные данные задаются с клавиатуры.

Исходные данные.
a — стоимость перчаток;
b — стоимость портфеля;
d — стоимость галстука;
dengi — количество денег у человека.
Все эти переменные будут вещественного типа.
Результат.
ostatok — количество денег, которое останется у человек (вещественный тип).
Метод решения.
ostatok = dengi – a – b – d
Написать программу, реализующую данную задачу
Помогите пожалуйсто решить очень срочно!!!!!!

Помогите, пожалуйста, с задачами в программе "Паскаль"! ОЧЕНЬ НАДООООО!!!!

Задание во вложении, необходимо решить задачи с 3 по 5

Люди Люди Люди если вы читаете это сообщение значит вы просто обязаны помочь! пожалуйста если у вас есть паскаль помогите пожалуйста решить первое и

второе задание ну или хотя бы только первое .Это вопрос жизни и смерти помогите пожалуйста P.S задание во вложениях.заранее спасибо и знайте если вы поможете значит вы самый добрый и отзывчивый человечек!)

Решение задач с использованием массивов / Pascal (Паскаль)

Помогите, пожалуйста, решить задачу!

Определить количество дней в первой декаде месяца, когда температура была выше средней.
Исходные данные: T - массив температуры
Промежуточные данные: i - порядковый номер
SUM - суммированная температура за 10 дней
SRT - средняя температура за 10 дней
Результирующие данные: K - количество дней с температурой выше средней
SUM:=SUM+T[i]
SRT:=SUM/10
K:=K+1, если выполняется SRT<T[i]
_______________________________
Program KTD
var T:array [1..10] of real;
SUM, SRT:real;
i,K:byte;



Вы находитесь на странице вопроса "Помогите пожалуйста решить задачу с помощью паскаля.", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.