Статистика
Всего в нашей базе более 4 327 663 вопросов и 6 445 976 ответов!

Помогите пожалуйста с номерами 41,42,43

5-9 класс

Dariaborisova2 21 сент. 2016 г., 3:20:15 (7 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Dunaievskaia
21 сент. 2016 г., 5:41:50 (7 лет назад)

Номер 41)4
Номер 42)2
Номер 43)1

Ответить

Другие вопросы из категории

помогите найти ошибку!!! 1. "Дано число, определить количество четных цифр." Program task3; var a, ost, k: integer;

begin
write ('Ввести число a ->'); read (a);
k:=0;
while a<>0 do begin
ost:= a mod 10;
if ost div 2 = 0 then k:=k+1;
end;
writeln (k);
end.

2. "Ученики 4 класса вели дневники наблюдения за погодой и ежедневно записывали в дневник температуру. Найти среднюю температуру для дней с температурой выше 0 градусов. Определите количество дней. Программа получает на выход количество дней, в течении которых проводится наблюдение."

Program task4;

var a, s, t, y, k: integer; n: real;
begin
write ('Введи количество дней ->');
read (a);
k:=1;
s:=0;
t:=y;
repeat
write ('Введи температуру в ',k,'-ый день');
read (y);
if a>31 then write ('Количество дней в месяце меньше 31');
if t>0 then k:=k+1;
if t>0 then s:=s+t;
if t=y then write ('k=',k); write ('s=',s);
until t=y;
if t=y then n:=s/k;
writeln ('n=',n);
end.

Для групповых операций с файлами используются маски имён файлов. Маска представляет собой последовательность букв, цифр и прочих допустимых в именах файлов

символов, в которых также могут встречаться следующие символы. Символ «?» (вопросительный знак) означает ровно один произвольный символ. Символ «*» (звездочка) означает любую последовательность символов произвольной длины, в том числе «*» может задавать и пустую последовательность. В каталоге находится 6 файлов: asc.wma casting.wmv last.wma pasta.wmvx pasta.wri vast.wma Определите, по какой из перечисленных масок из этих 6 файлов будет отобрана указанная группа файлов: casting.wmv last.wma pasta.wmvx vast.wma 1) ?as*.wm? 2) *as?.wm* 3) ?as*.wm* 4) ?as*.w*

Примерами фактов являются:

а) статьи в толковых словарях и энциклопедиях;
б) описание способа обучения малышей грамоте;
в) описание последовательности действий при включении компьютера;
г) алгоритм решения уравнения;
д) описание, как приготовить борщ.
Примерами правил являются:
а) описание строения атома;
б) описание строения Солнечной системы;
в) таблица умножения;
г) знание об устройстве компьютера;
д) описание способа лечения болезни человека.

Читайте также

Помогите пожалуйста ! срочно надо!!!...в заданной последовательности целых чисел определите сумму элементов кратных 10! пример задачки вот именно под

типо по такой же системе которую щас напишу! program Maximum; i,n,max:integen; begin writeln ( 'введи элементы массива для поиска максимума'); for i:=1 to 10 do begin write ('a [', i ,']=');readln (a [ i ] ) ;end; max:=a[1]; for i = 2 to 10 do if a [ i ] > max then begin max:=a [ i ] ; n:= i ; end; writeln ('найти наибольший элемент ',max ,' под номером ', n); вот наподобие этого примера нужно построить мою задачу! в заданной последовательности целых чисел определите сумму элементов кратных 10. Помогите пожалуйста!!!

помогите пожалуйста! никак не могу с ноутбука зайти в вконтакт, но с телефона получается.появляется (ну это у всех) введите свой e-mail (или

телефон) и пароль .я ввожу, нажимаю войти, потом появляется картинка и говорят "Введите код с картинки" (эту функцию я отключила несколько лет назад!!! ) ,ну я думаю, хорошо, я введу, подумаешь три буковки. ВОТ! После этого проблема. мне пишут " Лена, мы зафиксировали попытку взлома Вашей страницы. Не беспокойтесь, она в безопасности. Чтобы обезопасить Вашу страницу от злоумышленников и в будущем, мы просим Вас подтвердить привязку к телефону и придумать новый сложный пароль. " Ладно я ввожу свой номер телефона, чтоб мне пришел код активации. Раньше мне приходило вот это"Для активации услуги подтвердите Ваше согласие с правилами, Ответь ДА стоимость отправки смс на номер 4012 - 203.19"!!! А сейчас уже если я наберу номер ничего абсолютно не происходит. Ага! Еще чего, не буду я на них целых 200 рублей тратить! Помогите пожалуйста мне решить эту проблему
И еще кое что, когда мой брат или подруга тоже попытались зайти в ВК у них всеё было тоже самое
С телефона пароль меняла, но ничего не изменилось

ПАСКАЛЬ,ПОМОГИТЕ ПОЖАЛУЙСТА

Даны натуральное число n и вещественные числа a1, a2, ..., an. Определить среднее арифметическое вещественных чисел...

ПАСКАЛЬ,ПОМОГИТЕ ПОЖАЛУЙСТА

Помогите пожалуйсто решить прошу очень срочно!!!!

1. Чему равны значения переменных r, a, d?
a:=5; b:=20; c:=-7;
d:=2.5;
r := a+(4*b+c)*d;
a:= a+4;
d:=a*7;

2. В пяти тестовых опросах мальчик получил оценки. Составьте программу, которая определит среднее значение оценок, полученных мальчиком в пяти опросах.

3*. Задача. «Покупка в магазине»
Человек делает в магазине покупки. Определите сколько денег у него останется после покупки в магазине перчаток стоимостью А руб., портфеля стоимостью B руб. и галстука стоимостью D руб. Все исходные данные задаются с клавиатуры.

Исходные данные.
a — стоимость перчаток;
b — стоимость портфеля;
d — стоимость галстука;
dengi — количество денег у человека.
Все эти переменные будут вещественного типа.
Результат.
ostatok — количество денег, которое останется у человек (вещественный тип).
Метод решения.
ostatok = dengi – a – b – d
Написать программу, реализующую данную задачу
Помогите пожалуйсто решить очень срочно!!!!!!

Как пройти 7 уровень в час кода ам няма помогите пожалуйста!!

Как пройти 9 уровень в час кода ам няма помогите пожалуйста!!



Вы находитесь на странице вопроса "Помогите пожалуйста с номерами 41,42,43", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.