Статистика
Всего в нашей базе более 4 327 663 вопросов и 6 445 976 ответов!

1. "Ты выучил таблицу умножения?" - спросил учитель Петю. "Нет", - ответил он. Сколько информации содержит ответ? Выберите один

5-9 класс

из 3 вариантов ответа:

1) 1 бит

2) 0 бит

3) 2 бита

Galchnokl 23 сент. 2016 г., 6:28:51 (7 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Vare4ka17
23 сент. 2016 г., 8:09:55 (7 лет назад)

1 бит 1 бит 1 бит 1 бит !!!!!!!!!!!!!!!!!!!!!!!!!!!

+ 0 -
Swetachepkasow
23 сент. 2016 г., 8:43:37 (7 лет назад)

1 биттт биттт биттт биттт биттт биттт

Ответить

Другие вопросы из категории

помогите найти ошибку!!! 1. "Дано число, определить количество четных цифр." Program task3; var a, ost, k: integer;

begin
write ('Ввести число a ->'); read (a);
k:=0;
while a<>0 do begin
ost:= a mod 10;
if ost div 2 = 0 then k:=k+1;
end;
writeln (k);
end.

2. "Ученики 4 класса вели дневники наблюдения за погодой и ежедневно записывали в дневник температуру. Найти среднюю температуру для дней с температурой выше 0 градусов. Определите количество дней. Программа получает на выход количество дней, в течении которых проводится наблюдение."

Program task4;

var a, s, t, y, k: integer; n: real;
begin
write ('Введи количество дней ->');
read (a);
k:=1;
s:=0;
t:=y;
repeat
write ('Введи температуру в ',k,'-ый день');
read (y);
if a>31 then write ('Количество дней в месяце меньше 31');
if t>0 then k:=k+1;
if t>0 then s:=s+t;
if t=y then write ('k=',k); write ('s=',s);
until t=y;
if t=y then n:=s/k;
writeln ('n=',n);
end.

Для групповых операций с файлами используются маски имён файлов. Маска представляет собой последовательность букв, цифр и прочих допустимых в именах файлов

символов, в которых также могут встречаться следующие символы. Символ «?» (вопросительный знак) означает ровно один произвольный символ. Символ «*» (звездочка) означает любую последовательность символов произвольной длины, в том числе «*» может задавать и пустую последовательность. В каталоге находится 6 файлов: asc.wma casting.wmv last.wma pasta.wmvx pasta.wri vast.wma Определите, по какой из перечисленных масок из этих 6 файлов будет отобрана указанная группа файлов: casting.wmv last.wma pasta.wmvx vast.wma 1) ?as*.wm? 2) *as?.wm* 3) ?as*.wm* 4) ?as*.w*

Читайте также

1.Заполните пропуски числами.

А) 7 кбайт = _____байт = ________ бит
Б) ___кбайт =_____ байт = 114688 бит
2) Сколько килобайт составляет сообщение, состоящее из 34 страниц, по 60 строк на странице и 48 символов в строке? (используется компьютерный алфавит).
3) Ученик 9 класса читает со скоростью 250 символов в минуту. При записи текста использовали 64 символьный алфавит. Какой объем информации получит ученик, если будет непрерывно читать 18 минут?
4)Учитель вызвал Иванова к доске. Это сообщение содержит 5 бит информации. Сколько учеников в классе?
5) Врач-стоматолог принимает пациентов с 8 утра до 12 часов дня. На каждого пациента отводится по 30 минут. Какое количество информации содержит сообщение о том, что Петя записался на прием в 11.30?
6) Сколько информации содержит текст «Наступили теплые дни, светит солнце.», если для записи текста использовали компьютерный текст.
7) Из папки DOCUM было удалено 13 файлов, и сообщение об этом содержит 91 бит информации. Сколько файлов осталось в папке?
>>>>>>>>
1.Заполните пропуски числами.
А) 8 кбайт = _____байт = ________ бит
Б) ___кбайт =_____ байт = 98304 бит
2) Сколько килобайт составляет сообщение, состоящее из 43 страниц, по 40 строк на странице и 25 символов в строке, если используется 32 символьный алфавит?
3) Ученик 9 класса печатает компьютерный текст со скоростью 120 символов в минуту. Какой объем информации получит ученик, если будет непрерывно набивать 28 минут?
4)В лотерее ведущий вынул шар номер 9, что содержит 6 бит информации. Сколько шаров в лототроне?
5)На остановке «Культовары» останавливаются автобусы под номерами 2,4,8,16.Сколько битов информации несет сообщение о том, что к остановке подошел автобус номер 8?
6) Сколько информации содержит текст «В 10 А сегодня контрольная работа по очень интересной теме», если для записи текста использовали компьютерный текст.
7)В школьную команду по волейболу было отобрано некоторое количество учеников из 64 претендентов. Сколько учеников было отобрано, если сообщение о том, кто был выбран, содержит 72 бита информации?

1)даны системы счисления с основанием 2 8 10 16.запись вида 328

1)отсутствует в восьмеричной системе счисления 2)существует во всех
перечисленных системах счисления 3)отсутствует в шестнадцатеричной
системе счисления 4)отсутствует в десятичной системе счисления
5)существует в двоичной системе счисления
2)какие знаки относятся к
формальным языкам 1)музыкальные ноты 2)дорожные знаки 3)знаки хим.
элементов 4)русский яз. 5)китайский яз.
3)Передача информации происходит в результате информационного процесса 1)получение 2)обработка 3)хранение 4)защита
4)"Коля!
Ты пойдёшь в школу? "-спросил я друга. "Нет, "-ответил Коля .Сколько
информации я получил? 1)1 байт 2)2байта 3)8бит 4)1 бит
5)в зелья баба
яга положила мухоморы и поганки. всего 26 грибов. сообщение о том, что
положила мухоморы, несёт 4 бита информации. сколько было поганок
6)в уравнении хх+х=abc разные цифры заменены разными буквами. чему равно значение выражение 4х+3b+2a+c
7)книга,
набранная с помощью компьютера содержит 250 страниц. на каждой странице
45 строк, в каждой строке-50 символов. каков объём информации в книге?
8)запишите порядок команд в алгоритме получения из числа 11 число 13,содержащее 5 команд указывая лишь номера команд
команда1:умножь на 3
команда2:вычти 2
например алгоритм получения из числа 2 число 8 12122
9)дана
блок-схем алгоритма. определите и укажите в ответе какое значение
переменной s будет на выходе из него если на вход подали значение х=36



Вы находитесь на странице вопроса "1. "Ты выучил таблицу умножения?" - спросил учитель Петю. "Нет", - ответил он. Сколько информации содержит ответ? Выберите один", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.