Статистика
Всего в нашей базе более 4 327 664 вопросов и 6 445 978 ответов!

составить программу которая определяет какая из цифр: 0, чётная, нечетная, больше 10, нажата на клавиатуре( на паскале)

5-9 класс

серега98 24 окт. 2014 г., 3:54:54 (9 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Lerkess
24 окт. 2014 г., 6:19:56 (9 лет назад)

var a,b:integer;
begin
writeln('Введите целое число: ');
readln(a);
b:= a mod 2;
if b>0 then 
writeln('Число нечётное') else 
writeln('Число чётное');
if a>=10 then
writeln('Число >=10') else 
writeln('Число =<10');
end.

+ 0 -
AnanasIvanov
24 окт. 2014 г., 7:18:48 (9 лет назад)

цифр больше или равных 10 не бывает...
функция odd() Возращает True , если n нечетное, и False, если n четное

Ответить

Другие вопросы из категории

Хотя бы 1.

Через массивы.
9 класс.


1. Заменить в массиве все максимальные элементы нулям.
Как должно получиться:

2. В массиве 1 элемент наибольший, 1 наименьший, поменяйте их местами.

3. В целочисленном массиве найти среднее арифметические черных чисел.

Кто

такой Эйлер, в честь кого названа графическая схема, обозначающая отношения
между множествами?

Читайте также

составьте программу, которая вставляет слово ОБА после каждого слова, заканчивающегося на гласную.

Или

составьте программу, которая определяет на сколько в строке S слов, начинающихся на главную букву больше, чем в строке T

надо решить одну из них

1.Составить программу, которая определяет номера позиций символа","

2. Составить программу, которая позволяет заменить все гласные символом "*"

1) составить программу , которая вычисляет суммы элементов столбцов двумерного массива и записывает их в одномерный

2-ая Составить программу , которая в двумерном массиве случайных чисел элементы всех четных строк делает нулевыми
язык паскаль

1.Дано целое число составить программу которая определяет оканчивающие данное число цифрой семь.

2.Дано 2х значное число составить программу с помощью которой можно отпределить входит ли в это число цифра шесть.

Помогите составить программу по информатике в Pascal ABC. Задание 1. С клавиатуры одной строковой вводят имя и фамилию. Составьте программу, которая:

а) определяет, есть ли в определенной строке заданный символ; б) копирует в новую строку имя и выводит его; в) выводит сначала фамилию, а затем имя. Задание 2. Составьте программу, которая в строке "Касіу Ясь канюшыну" заменяет имя "Ясь" на "Янка". Задание 3. Составьте программу, которая в строке "реки горы и болота": а) удаляет слово "горы"; б) Заменяет слово "болота" на "озера". Буду безмерно благодарна!!!



Вы находитесь на странице вопроса "составить программу которая определяет какая из цифр: 0, чётная, нечетная, больше 10, нажата на клавиатуре( на паскале)", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.