Статистика
Всего в нашей базе более 4 327 663 вопросов и 6 445 978 ответов!

Известны координаты точки,вывести сообщение какой координатной четверти она принадлежит. Рассмотреть случай начала координат и рассмотреть случай,когда

10-11 класс

она принадлежит оси x.

Antonkoria4ko 24 мая 2014 г., 15:15:32 (9 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Yulia200
24 мая 2014 г., 15:52:31 (9 лет назад)

program gt;
var x,y:integer;
begin
read(x,y);
if(x>0)and(y>0)then writeln('первая четверт');
if(x<0)and(y>0)then writeln('вторая четверт');
if(x<0)and(y<0)then writeln('третья четверт');
if(x>0)and(y<0)then writeln('четвертая четверть');
if(x=0)and(y=0)then writeln('начала координат');
if(x=0)or(y=0)then writeln('точка находится на начале координат');
end.

+ 0 -
Lenko1254
24 мая 2014 г., 17:14:15 (9 лет назад)

на каком языке?

Ответить

Другие вопросы из категории

ПОМОГИТЕ! Нужно написать программу в паскале. 1. Поменяйте местами первый элемен массива А(8) с наибольшим элементом, а

последний - с наименьшим элементом массива. Случайные числа в [10;99]

2. Посчитайте сумму чётных элементов массива А(8). Случайные числа в [1;9]

3. Найдите номер нулевого элемента данного одномерного массива А(10). Случайные числа в [-10;10]

Читайте также

Помогите, пожалуйста!!!

Составить программу на языке Турбо-Паскаль, печатающую значение true, если указанное высказывание является истинным, и false в противном случае: Данные числа x, y являются координатами точки, лежащей в первой координатной четверти

Помогите, пожалуйста)))

Составить программу на языке Турбо-Паскаль, печатающую значение true, если указанное высказывание является истинным, и false в противном случае: Данные числа x, y являются координатами точки, лежащей в первой координатной четверти

Заданы числа x, y, z. Если x<0, то P задать как максимальное из x и y; если

x>0или=0, то P задать как минимальное из y, z.

1) Составить фразу "волчий аппетит" из слов "аптека", "ствол", "чайник".

2) Вывести на экран первую букву третьего слова данного текста. Если нет третьего слова, то вывести сообщение "ошибка".



Вы находитесь на странице вопроса "Известны координаты точки,вывести сообщение какой координатной четверти она принадлежит. Рассмотреть случай начала координат и рассмотреть случай,когда", категории "информатика". Данный вопрос относится к разделу "10-11" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.