Статистика
Всего в нашей базе более 4 327 664 вопросов и 6 445 978 ответов!

вывести на экран все 4х значные числа кратные 1111

5-9 класс

KristaIdzumi 27 янв. 2017 г., 9:49:12 (7 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Alizadee
27 янв. 2017 г., 10:25:25 (7 лет назад)

1111
2222
3333
4444
5555
6666
7777
8888
9999

+ 0 -
Galk46
27 янв. 2017 г., 12:39:49 (7 лет назад)


FOR i = 1 TO 9
PRINT i*1000+i*100+i*10+i
NEXT i

Ответить

Другие вопросы из категории

Решите задачу в Паскале, через if

Корова в день ест 10 кг сена и 4 кг комбикорма. На сколько дней корове хватит а кг сена и b кг комбикорма?

На острове живут два племени: аборигены и пришельцы. Аборигены всегда говорят правду, а пришельцы всегда врут.Путешественник приехавший на остров ,нанял

жителя острова в проводники.Они пошли и увидели другого жителя острова.Путешественник послал проводника узнать,к какому племени принадлежит этот человек. Проводник вернулся и сказал, что он абориген.Кем был проводник:пришельцем или аборигеном?Запишите свои рассуждения.

Помогите, пожалуйста!
Пользователь сообщает, что некоторые задания на печать не были напечатаны. Инженер проверяет и замечает, что эти задания застряли в очереди печати.

Что следует сделать, чтобы решить эту проблему?
1)Подключить принтер к регулятору напряжения.
2)Переустановить драйвер принтера.
3)Отключить кабель данных от принтера и снова подключить его.
4)Отменить задание, отображающее ошибку, которое не дает напечатать другие задания.

Читайте также

Дан массив из N элементов(12 элементов), заданный случайным образом от -10 до 10. Вывести на экран этот массив. С клавиатуры вводятся два числа меньше N.

Вывести на экран часть массива входящих в диапазон, двух введенных чисел. Эти два числа будут индексами к тем числам, которые надо вывести.

Вводятся 4 числа. Вывести на экран максимальное

Вводятся три числа. Вывести на экран число с минимальной суммой цифр.

Помогите пожалуйста в Паскале

2. Определить, делится ли введенное число "а" на 3. Если делится то вывести на экран "Число делится на 3".Тип переменной определить самостоятельно. При

составлении условия учесть, что если число делится на 3, то то остаток от деления на 3 должен быть равен 0.

3. Дана программа на языке Паскаль.
var a,n,s: integer;
begin
s:=0;
n:=0;
repeat;
write('Введите число ');
readln(a);
s:=s+a;
n:=n+1;
until s>100;
writeln('Количество введенных чисел = ' ,n);
end.
Переписать программу используя цикл While.

4. Вывести на экран массив целых чисел, Состоящий из 15 элементов, значение которого из которых сгенерировано случайным образом из диапазона [20,60].

Задание1. Значение переменной Х ввести с клавиатуры. Переменной У присвоить значение 5. Вывести на экран информацию «знач.Х»+5=

«итог. сумма».

Задание 2.

Переменной Х присвоить значение 7. Переменной Р присвоить значение, равное квадрату Х. Вывести значения переменных Х и Р (через запятую). Значение Х увеличить на Х. Переменной Р присвоить значение, равное корню квадратному из Х. Вывести значения переменных Х и Р (через запятую).

DIKTANT 2

Задание 1.

Значение переменной Х присвоить в программе. При неотрицательном значении Х переменной У присвоить значение, равное корню квадратному из Х. В противном случае, переменной У присвоить значение, равное квадрату Х. Вывести на экран значение Х и значение У.

Задание 2.

Двум произвольным переменным присвоить произвольным образом соответственно 2 числа. Двум другим переменным присвоить значения, равные тангенсам двух предыдущих переменных. Вывести на экран значения всех переменных, а так же сумму значений двух последних переменных. помогите сделать пож

ПОМОГИТЕ,ПОЖАЛУЙСТААА.

Написать программы с использованием оператора цикла с параметром:
а) Вывести на экран последовательность латинских букв
б)Вывести на экран все четные двузначные числа
в)Составить программу вывода на экран таблицы умножения на 7



Вы находитесь на странице вопроса "вывести на экран все 4х значные числа кратные 1111", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.