Статистика
Всего в нашей базе более 4 327 663 вопросов и 6 445 976 ответов!

Дана сторона равностороннего треугольника. Найти площадь и периметр этого треугольника. Данные ввести с клавиатуры. Результаты вычисления вывести в одной

5-9 класс

строке, но в разных зонах.

Doll001 25 нояб. 2013 г., 6:22:52 (10 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Hawadar
25 нояб. 2013 г., 8:50:08 (10 лет назад)

var
  a: real;

begin
  readln(a);
  writeln(String.Format('P = {0}                                             S = {1}', a * 3, sqrt(3) / 4 *               sqr(a)));
end.

Ответить

Читайте также

Задача 35. Решить Паскалем.

Дана сторона равностороннего треугольника. Найти площадь этого треугольника, его высоты, радиусы вписанной и выписанной окружностей.

Помогите, пожалуйста, очень нужно! Срочно!:( 1) Не используя функцию возведения в квадрат, напишите на языке Паскаль наиболее короткие алгоритмы

вычисления: а) y=x^10 б) y=x^15. Постараться использовать минимальное количество дополнительных переменных. 2) Дана сторона равностороннего треугольника. Найти площадь этого треугольника, его высоты, радиусы вписанной и описанной окружностей. Программу записать на языке Паскаль. 3) Дана величина А, выражающая объём информации в байтах. Перевести А в более крупные единицы измерения информации. Программу записать на языке Паскаль

№19. Даны стороны треугольника. Определить является ли этот треугольник: а) равносторонним б) равнобедренным в) прямоугольным.

№20. Даны величины углов треугольника. Определить является ли это треугольник:

а) остроугольным

б) тупоугольным

в) прямоугольным

г) равносторонним

д) равнобедренным.

№21. Определить, какая из двух точек - M1(x1,y1) или M2(x2,y2) - расположена ближе к началу координат. Вывести на экран дисплея координаты этой точки.

№22. Даны действительные числа a, b, c, x, y. Выяснить, пройдет ли кирпич с ребрами a,b,c в прямоугольное отверстие со сторонами x и y. Просовывать кирпич в отверстие разрешается только так, чтобы каждое из его ребер было параллельно или перпендикулярно каждой из сторон отверстия.

№23. Написать программу, которая печатает True или False в зависимости от того, выполняются или нет заданные условия:

а) квадрат заданного трехзначного числа равен кубу суммы цифр этого числа;

б) сумма двух первых цифр заданного четырехзначного числа равна сумме двух его последних цифр;

в) среди цифр заданного трехзначного числа есть одинаковые;

г) среди первых трех цифр из дробной части заданного положительного вещественного числа есть цифра 0.

Помогите с программой:Дана

сторона равностороннего треугольника. Найти площадь этого треугольника, его
высоту, радиусы вписанной и описанной окружностей. В программе Microsoft Visual Studio C#



Вы находитесь на странице вопроса "Дана сторона равностороннего треугольника. Найти площадь и периметр этого треугольника. Данные ввести с клавиатуры. Результаты вычисления вывести в одной", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.