Статистика
Всего в нашей базе более 4 327 664 вопросов и 6 445 979 ответов!

Помогите решить !!!!! На паскале

5-9 класс

Lanushka 16 сент. 2013 г., 18:04:15 (10 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Karpunovvitali
16 сент. 2013 г., 19:38:57 (10 лет назад)

1)var a,b:real;
begin
readln(a,b);
if a=b then
 writeln((a+b)/2)
else
writeln(abs(a)*abs(b));
end.
2)

+ 0 -
Kkin
16 сент. 2013 г., 21:09:41 (10 лет назад)

но это как то...странно что ли ))

+ 0 -
Lizaqaz
16 сент. 2013 г., 21:49:01 (10 лет назад)

ну а со 2 никак, тут никакое извращение не поможет (

+ 0 -
Aminamechta11
17 сент. 2013 г., 0:12:49 (10 лет назад)

а во вторую repeat запихнуть возможно?

+ 0 -
Fainka111
17 сент. 2013 г., 2:38:30 (10 лет назад)

хорошо спасибо. я могу узнать Ваши координаты? Чтобы в случае чего обратиться.

+ 0 -
Kamalov2003
17 сент. 2013 г., 5:12:46 (10 лет назад)

вк.com/mepkypuu

Ответить

Другие вопросы из категории

7 вопрос)

помогите пожалуйста) очень надо...

что такое ПЗУ? и для чего оно служит?

чем хранение на внешних носителях отличается от хранения в оперативной памяти?

1.какие способы и органы чувст использует человек для восприятии информации?2.каковы должны быть свойства информации, представленной в форме сообщения?3.

каковы должны быть свойства информации, представленной в форме знаний?4. каковы должны быть свойства информации, распространяемой средствами массовой информации? помогите пожалуйста:*

Читайте также

Помогите решить задачки на паскале я совсем не разбираюсь в этом!!! 1)Дана таблица со значениями среднемесячных температур в течение года. Составить

программу на Паскале, в которой вычисляются четыре величины: средние температуры зимних месяцев, весенних месяцев, летних и осенних. 2)Вы посетили магазин и купили 10 видов товара. В таблицу T [1..10] записали количество купленного товара каждого вида. В таблицу C [1..10] записали цену единицы каждого вида товара соответственно. Составить программу на Паскале вычисления общей стоимости всех покупок.

Найти алгоритм минимума из 3х целых чисел на паскале+ составить блок -схему.

ПОЖАЛУЙСТА,ХОТЯ БЫ НА ПАСКАЛЕ СОСТАВЬТЕ!

ПОМОГИТЕ ПОЖАЛУЙСТА:((

РЕШАТЬ НА ПАСКАЛЕ.
ЗАРАНЕЕ СПАСИБО..
1) В школьном коридоре длиной 56 м нужно покрасить пол. Покрасивее часть коридора длиной 22 м,израсходовали А кг краски. Сколько еще нужно краски,чтобы докрасить коридор?
2) В классе N учеников. По результатам контрольной работы были получены оценки: А - пятерок;В - четверок; С - троек. Найдите процент троек,четверок и пятерок.



Вы находитесь на странице вопроса "Помогите решить !!!!! На паскале", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.