Статистика
Всего в нашей базе более 4 327 664 вопросов и 6 445 979 ответов!

В слове МОЛОДЕЖНЫЙ поменяли местами буквы, стоящие на нечетных и следующих за ними четных позициях. Группы идущих подряд

10-11 класс

согласных

рнм 13 дек. 2016 г., 0:46:50 (7 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Yakazakova28
13 дек. 2016 г., 2:30:31 (7 лет назад)

поидее 3, по крайней мере у меня так получилось.

Ответить

Другие вопросы из категории

1.Выполнить отладку следующей программы:

A) SCREEN 9
FOR X=1 TO 640
CLS
CIRCLE(Х+I, 100),30,2
FOR J=1 T0 5000
NEXT J
CIRCLE(Х+1,100),30,0
NEXT X
Б) Изменить эту программу таким образом, чтобы окружность двигалась по экрану сверху вниз.

Pascal.Не могу нормально вывести S которое вычисляется в процедуре. Если просто выводить переменную S то показывает 0. Как нормально вывести S? Программа

считает всё правильно, но с выводом проблемы.
program kr_pr_4;

procedure fgerona(a,b,c:real);
var
p,s:real;
begin
p:=(a+b+c)/2;
s:= sqrt(p*(p-a)*(p-b)*(p-c));

end;

var
a,b,c,s,p:real;
begin
writeln('Введите сторону А');
read(a);
writeln('Введите сторону B');
read(b);
writeln('Введите сторону C');
read(c);
fgerona(a,b,c);
writeln('S = ',s);
end.

Читайте также

Дана квадратная матрица размера N. Если сумма элементов по главной диагонали больше суммы элементов на побочной диагонали, то заменить элементы стоящие на

четных местах в строке на “ * ”, а элементы стоящие на нечетных местах в строке на ноль.

паскаль .вычеркиватели.

Вычеркните из слова Х буквы, стоящие на чётных местах.

Все 5-буквенные слова, составленные из 5 букв А,К,Л,О,Ш, записаны в алфавитном порядке.Вот начало списка:

1)ААААА
2)ААААК
3)ААААО
4)ААААШ
5)АААКА
1) Сколько всего 5-буквенных слов в этом спике?
2) Какое слово следует за словом Шалаш?
3) На каком месте от начала списка стоит слово Школа?
4) Какое слово стоит на 126 месте?

составьте программу,которая запрашивает значение элементов одномерного массива A,состоящего из 10 элементов,формирует и выводит на экран в строку данный

массив.Найти сумму определённого элемента;количество элементов,стоящих на нечетных местах;произведение элементов,кратных 5.



Вы находитесь на странице вопроса "В слове МОЛОДЕЖНЫЙ поменяли местами буквы, стоящие на нечетных и следующих за ними четных позициях. Группы идущих подряд", категории "информатика". Данный вопрос относится к разделу "10-11" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.