Статистика
Всего в нашей базе более 4 327 664 вопросов и 6 445 979 ответов!

Помогите плиииз)))

10-11 класс

Мишка1997 26 марта 2014 г., 21:11:35 (10 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Djoni1981
26 марта 2014 г., 23:18:35 (10 лет назад)

г) 1
д) 8
е) 7
ж) 1
з) 0

Ответить

Другие вопросы из категории

Отвечают только школьники!

Итак, сеть состоит из следующих компонентов
*устройства
-оконечное устройство (узел) ( Эти устройства образуют интерфейс между пользователями и коммуникационной сетью, которая предоставляет связь

Здравствуйте, хочу поступить в университет, но на то направление что я хочу поступить просят (по выбору университета) информатику или физику, я выбрал

один и готовился к физике, но потом я увидел университет другой и там прося информатику, пожалуйста подскажите из вашего опыта или опыта знакомых, сколько нужно примерно времени для того чтобы подготовиться к сдаче ЕГЭ по информатике с азов? при условии что я хорошо знаю математику.
Пожалуйста отвечайте конкретнее, из личного опыта или из опыта знакомых.

S=1/2*a*h решить по паскале

Читайте также

Помогите плиииз=)

Привет. Помогите плиз=)
№1)Составить алгоритм вывода среднего(не арифметического) из трёх чисел в виде блок-схемы.
Входные данные:три числа
Выходные данные:среднее число

№2) На вход подаётся число. Нужно вывести числа от данного до 10. Если оно изначально больше 10, завершить программу.

помогите плиииз=))) у меня есть программа но вней 2 ошибки нужно сделать с помощью динамического массива... // laba4_2.cpp : Defines the entry

point for the console application.
//

#include "stdafx.h"
#include "stdio.h"
//#include "math.h"

using namespace std;


int main ( )
{
float *a;
int i,n;
printf("n=");
scanf("%i",&n);
a=(float*)malloc(N*sizeof(float));
for( i=0; i<=n-1;i++ )
{
printf("a[%i]= ",i );
scanf("%i",&a[i]);
}
for (i=0; i<=N-1; i++)
{
if (a[i]<0)
{
printf("oshibka\n");
}
else
{
if (a[i]/2==0)
{
printf("chetnoe \n");
}
else
{
printf("nechetnoe\n");
}
}

}

return 1;
}

ПОМОГИТЕ ПЛИИИЗ!!!!

Даны 3 действительных числа. Возвести в квадрат и напечатать те из них, значения которых неотрицательны. Если таковых нет, то напечатать сообщение.
С++



Вы находитесь на странице вопроса "Помогите плиииз)))", категории "информатика". Данный вопрос относится к разделу "10-11" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.