Статистика
Всего в нашей базе более 4 327 663 вопросов и 6 445 978 ответов!

Задача

10-11 класс

«Плюс две единицы» (5 баллов)

KylewrightFX 24 янв. 2017 г., 5:11:47 (7 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
David7601
24 янв. 2017 г., 7:08:53 (7 лет назад)

var

a  : integer;

begin

writeln('введите символ ');

readln(a);

writeln('1',a,'1');

end.

Ответить

Другие вопросы из категории

Help me Пожалуйста

фото внутри

разархивирование -это

дислокация-это

3)выполните сложение в системах счисления.

а)1706,34(8)+650,3(8)
б)180,4(16)+3А6,28(16)

Задание 1.

вычислить значение функции F(x)= cos(x), если x<0
2^x, если 0<x<=2
Задание 2.
даны числа x,y,z. найти min(x+y,x,z,xyz)
нужны программы в паскале для решения этих задач. ПОМОГИТЕ!

Читайте также

Задача первая.

Дан массив O ( K ). Заменить все положительные числа квадратом числа,а отрицательные модулем.
Задача вторая.
Дан массив R ( 6 ) .Найти сумму и произведение всех элементов массивов.

Через Qbasic

ОТ CLS ДО ЕND

Задача № 1

Тронувшись с места, автомобиль каждую секунду увеличивает скорость на а км/ч.
На этом участке дороги существует ограничение V км/ч. Выяснить, через сколько полных секунд автомобиль превысит предельно допустимую скорость V?
Задача №2
Даны действительные числа а, b, c. Определить, можно ли построить треугольник со сторонами а, b, c или нет
Язык ПАСКАЛЬ =)

Ребят, помогите! Тема: одномерные массивы. Две задачи:1) Написать прог

Ребят, помогите! Тема: одномерные массивы. Две задачи:

1) Написать программу, которая из заданного одномерного массива размерности N находит сумму только тех элементов, значения которых больше некоторого значения S.
S=5; Массив: 0,4 5,6 -2 10,1


2) При поступлении в ВУЗ абитуриенты, получившие "Двойку" на первом экзамене, ко второму не допускаются. В массиве A[N] записаны оценки экзаменующихся, полученных на первом экзамене. Подсчитать, сколько человек не допущено ко второму экзамену!

Заранее благодарю!

Помогите пожалуйста с задачей по информатике!Без массива!Напишите в паскале!Очень надо!!

Опишите этапы решения на компьютере задачи нахождения значения a^b для целых чисел 0<a,b<10.

реализовать задачу на компьютере, используя операторы цикла и вложеннные операторы цикла.

задача. даны площади нескольких квадратов. найти длину диагонали самого большого из них.



Вы находитесь на странице вопроса "Задача", категории "информатика". Данный вопрос относится к разделу "10-11" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.