Статистика
Всего в нашей базе более 4 327 664 вопросов и 6 445 978 ответов!

Помогите пожалуйста составить программу по блоку-схемы

5-9 класс

Shintarou 12 мая 2015 г., 0:39:41 (9 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Serega998
12 мая 2015 г., 3:04:36 (9 лет назад)

var a,b,c,d:integer;
begin
readln(a,b,c);
if a<c then d:=a;
if b<c then a:=b;
d:=d+a;
writeln(d)
end.

Ответить

Другие вопросы из категории

Пожалуйста помогите срочно. Напишите программу в паскале для 9класса отображающую третий закон Ньютона. Если не можете сюда кинуть, киньте на мой мейл -

[email protected] заранее спасибо

Помогите программисты :)

надо написать программу "Вывести на экран кубы и квадраты чисел от -10 до 10"

Решите пожалуйста,срочно!Дано целое четырехзначное число. Выяснить, является ли оно палиндромом, то есть таким числом,десятичная запись которого

читается одинаково слева направо и справа налево.. имя входного файла Input.txt, имя выходного файла output.txt

Читайте также

Помогите,пожалуйста,написать программу по информатике.Вот такое условие:

Составьте программу, которая формирует массив из 40 случайных целых чисел от 0 до 20 и вычисляет:
1). сумму чисел, не превышающих 10;
2). сумму чисел,кратных 3. Помогите пожалуйста,написать эту программу на PaskalABC.

Добрые люди,помогите пожалуйста;)

Заменить цифры от 1 до 10 словами. Например: 1 - "один" и т.д.Помогите составить программу и блок-схему.

задание.Составить программу по следующей схеме: Составить программу так,чтобы в строке Иван копал картофель слово картофель заменилось на редис. Или

так: Написать любое простое предложение и написать программу по счету букв считая пробелы и цифры.

Очень срочно, и очень нужно составить программы по информатике PASCAL ABC, помогите, пожалуйста от этих программ зависит моя четвертная.

1. Составьте программу для определения большего из двух чисел х или у
2. Составьте программу для нахождения площади прямоугольника по заданным сторонам а и б

ПОМОГИТЕ ПОЖАЛУЙСТА СОСТАВИТЬ ПЛАН ЭТОГО ПАРАГРАФА! § 2.2. Информационные модели Объект-оригинал можно заменить набором его свойств: названий (величин)

и значений. Набор свойств, содержащий всю необходимую информацию об исследуе¬мых объектах и процессах, называют информационной моделью.
В табл. 2.1 приведен пример информационной модели дачного дома — карточка из каталога, по которому заказ¬чик строительной компании может выбрать подходящий проект. Каждая карточка в каталоге содержит названия (величины) свойств дома (слева) и значения этих свойств (справа).

Таблица 2.1

Внешний вид
Длина 10 м
Ширина 8 м
Количество этажей 1
Материал стен Кирпич
Толщина стен 0,6 м
Внутренняя отделка стен Доска
Материал крыши Шифер

Все названия свойств в информационных моделях — это всегда знаковые элементы, потому что название может быть выражено только знаками. А вот значения величин могут нести как знаковую, так и образную информацию. Например, в табл. 2.1 значение величины «внешний вид» выражено образным элементом (рисунком), а значения остальных величин выражены с помощью знаков (чисел, слов, запятых).
Образным элементом информационной модели может быть не только рисунок или фотография, но и объемный макет или видеозапись. Однако при этом обязательно дол¬жна иметься возможность связать этот элемент с характе¬ристикой конкретного объекта. Например, в строке «Внешний вид» в каталоге домов может быть указан шифр макета. А чтобы сами макеты были элементами ин¬формационной модели, а не украшением, их нужно снаб¬дить ярлыками с шифрами.
Информационные модели представляют объекты и процессы в образной или знаковой форме. По способу представления различают следующие виды информацион¬ных моделей — рис. 2.1.

Виды информационных моделей


Образные Смешанные Знаковые
модели модели модели


Карты Графы Блок-схемы

Рис. 2.1

Образные модели (рисунки, фотографии и др.) пред-ставляют собой зрительные образы объектов, зафиксиро¬ванные на каком-либо носителе информации (бумаге, фо¬то- и кинопленке и др.).
Много информации дают специалистам полученные со спутников фотографии поверхности Земли (рис. 2.2)


Рис. 2.2 Полученная со спутника фотография территории в районе Чёрного моря<

Широко используются образные информационные мо¬дели в образовании (иллюстрации в учебниках (рис. 2.3), учебные плакаты по различным предметам) и науках, где требуется классификация объектов по их внешним при¬знакам (в ботанике, биологии, палеонтологии и др.).

Рис. 2.3 Построение римского легиона в три линии

Знаковые информационные модели строятся с исполь-зованием различных языков (знаковых систем). Знаковая информационная модель может быть представлена в фор¬ме текста на естественном языке или программы на языке программирования, формулы (например, площади прямо-угольника S = ab) и т. д.
Во многих моделях сочетаются образные и знаковые элементы. На рис. 2.4 приведен пример модели однокле¬точной водоросли хламидомонады. Нарисованные части водоросли — образные элементы этой модели, а надписи снизу и справа от рисунка — знаковые элементы. Рис. 2.4

Примерами смешанных информационных моделей могут служить географические карты, графики, диаграм¬мы и пр. Во всех этих моделях используются одновремен¬но и графические элементы, и символьный язык.


і Коротко о главном
Объект-оригинал можно заменить набором его свойств: их названий и значений. Набор свойств, содержа¬щий всю необходимую информацию об исследуемых объ¬ектах и процессах, называют информационной моделью.
Информационные модели представляют объекты и процессы в образной или знаковой форме. По способу представления различают образные, знаковые и смешанные информационные модели.



Вы находитесь на странице вопроса "Помогите пожалуйста составить программу по блоку-схемы", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.