Статистика
Всего в нашей базе более 4 327 663 вопросов и 6 445 976 ответов!

Паскаль! Срочно!

5-9 класс

1)Написать
программу, которая из заданного одномерного массива размерности

викуська2016 24 марта 2017 г., 20:04:56 (7 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Kcu22256
24 марта 2017 г., 21:46:33 (7 лет назад)

1)  var i,n:integer;
     c,d:integer;
     a:array[1..1000] of integer;
    begin write('введите c,d,n');
read(c,d,n);
for i:=1 to n do begin
a[i]:=random(100);
write(a[i],' ');
end;
for i:=1 to n do begin
if (a[i]>=c) and (a[i]<=d) then write(a[i],' ');
end;
end.
2) по ссылке на файл

Ответить

Другие вопросы из категории

Помогите пожалуйста! Совсем этого не понимаю. Нужно в программе кумир.

Задача:

Дано четырёхзначное число,найти сумму чисел этого числа.

Обчисліть заробітну плату працівника при погодинній системі оплати, якщо відомі

тарифна ставка за 1 годину і кількість відпрацьованих годин за місяць.

Помогите с решением очень надо=)

Заранее спасибо:)

Читайте также

Нужно перевести данную программу на язык С++ с паскаля.Срочно! program tt; uses crt; const Nmax=10; var m:array[1..Nmax] of integer; i,i_min,i_max:byte;

min,max:integer; begin ClrScr; randomize; writeln('Исходный массив:'); for i:=1 to Nmax do begin m[i]:=random(20)-10; write(m[i],' '); end; max:=m[1]; min:=m[1]; i_min:=1; i_max:=1; for i:=1 to Nmax do begin if m[i]>max then begin max:=m[i]; i_max:=i; end; if m[i]

1. РЕШИТЕ В ПАСКАЛЕ СРОЧНО!!!!!

Команда Ливерпуля
выиграла футбольный матч у команды Ковентри со счетом A:B. Выведите результат матча в виде: Ливерпуль 4 Ковентри 1. Осуществите запрос A и B.

НАПИШИТЕ ПРОГРАММУ В ПАСКАЛЕ, СРОЧНО !!

написать программу, которая вычисляет среднее арифметическое ненулевых элементов массива M[1..100], элементы которого вычисляются по формуле M[i]=sin(i)*cos(i)

и прошу не используйте интернет, а напишите сами по возможности.



Вы находитесь на странице вопроса "Паскаль! Срочно!", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.