Статистика
Всего в нашей базе более 4 327 663 вопросов и 6 445 976 ответов!

Задача.

10-11 класс

Найти площадь кольца, внутренний радиус которого R1, а внешний -R2. (R2>R1)

Oksanarus 05 авг. 2016 г., 9:19:27 (7 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
тузик2000
05 авг. 2016 г., 10:31:24 (7 лет назад)

Program zadacha;
Var R1, R2, S :real;
Begin
Writeln ('Введите радиусы');
Readln(R1,R2);
S:=(sqr(pi)*R2)-(sqr(pi)*R1);
Writeln (S);
end.

+ 0 -
Jkz8989711
05 авг. 2016 г., 12:22:58 (7 лет назад)

Немного ошиблась Анастасия09, правильно так
Program zadacha;
Var R1, R2, S :real;
Const pi = 3.1415926;
Begin
Writeln ('Введите радиусы');
Readln(R1,R2);
S:=(sqr(R2)*pi)-(sqr(R1)*pi);
Writeln (S);
end.

+ 0 -
Archery
05 авг. 2016 г., 23:09:39 (7 лет назад)

var R1, R2: real; begin Writeln('Введите радиусы'); Readln(R1, R2); Writeln('S = ', Pi * (sqr(R2) - sqr(R1))); end. наиболее короткий вариант

Ответить

Другие вопросы из категории

почему я такой тупой?
определение по информатике по теме моделирование.

1 модель - это ....
2 моделирование - это....
3 виды моделей (классификация)

Помогите пожалуйста... хотя бы составить программу.

Дано два натуральных числа N и M.
Написать программу для определения
наименьшего из чисел, составленных из цифр данных чисел. Незначащих
нулей в найденном числе быть не должно.

Формат входных данных:

Читайте также

Задача первая.

Дан массив O ( K ). Заменить все положительные числа квадратом числа,а отрицательные модулем.
Задача вторая.
Дан массив R ( 6 ) .Найти сумму и произведение всех элементов массивов.

Через Qbasic

ОТ CLS ДО ЕND

Задача № 1

Тронувшись с места, автомобиль каждую секунду увеличивает скорость на а км/ч.
На этом участке дороги существует ограничение V км/ч. Выяснить, через сколько полных секунд автомобиль превысит предельно допустимую скорость V?
Задача №2
Даны действительные числа а, b, c. Определить, можно ли построить треугольник со сторонами а, b, c или нет
Язык ПАСКАЛЬ =)

Ребят, помогите! Тема: одномерные массивы. Две задачи:1) Написать прог

Ребят, помогите! Тема: одномерные массивы. Две задачи:

1) Написать программу, которая из заданного одномерного массива размерности N находит сумму только тех элементов, значения которых больше некоторого значения S.
S=5; Массив: 0,4 5,6 -2 10,1


2) При поступлении в ВУЗ абитуриенты, получившие "Двойку" на первом экзамене, ко второму не допускаются. В массиве A[N] записаны оценки экзаменующихся, полученных на первом экзамене. Подсчитать, сколько человек не допущено ко второму экзамену!

Заранее благодарю!

Помогите пожалуйста с задачей по информатике!Без массива!Напишите в паскале!Очень надо!!

Опишите этапы решения на компьютере задачи нахождения значения a^b для целых чисел 0<a,b<10.

реализовать задачу на компьютере, используя операторы цикла и вложеннные операторы цикла.

задача. даны площади нескольких квадратов. найти длину диагонали самого большого из них.



Вы находитесь на странице вопроса "Задача.", категории "информатика". Данный вопрос относится к разделу "10-11" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.