Статистика
Всего в нашей базе более 4 327 664 вопросов и 6 445 978 ответов!

Вот фрагмент таблицы результатов тестирования:

10-11 класс

Фамилия Пол Матема¬тика Русский язык Хи¬мия Инфор¬матика Биоло¬гия
Аганян ж 82 56 46 32 70
Воронин м 43 62 45 74 23
Григорчук м 54 74 68 75 83
Роднина ж 71 63 56 82 79
Сергеенко ж 33 25 74 38 46
Черепанова ж 18 92 83 28 61
Сколько записей в этом фрагменте удовлетворяют условию
«Пол='ж' ИЛИ Математика + Информатика >120»?

Adilbekov4254 22 сент. 2013 г., 23:35:39 (10 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
ЛялЁся
23 сент. 2013 г., 1:32:27 (10 лет назад)

вроде 5
все ж и еще М+И>120
   4+1=5

Ответить

Другие вопросы из категории

паскаль 1)

Составить программу, которая определяет произведение цифр четырехзначного числа, введенного пользователем.
2)
Составить программу, которая по формулам для арифметической прогрессии находит сумму n первых элементов прогрессии и значения трех элементов с номерами (n–1), n и (n+1). Число n, первый элемент и разность прогрессии вводятся пользователем. Вывести значения элементов в форме таблицы, где первая строка – номер, а вторая – значение.

отметьте правильные ip адреса

a)192.168.1.1
b)12.23.1
c)272.23.34.31
d)1.12.256.1
e)192.168.0.257

Читайте также

Помогите с тестами по информатике!!! А1. Определите значение целочисленных переменных a и b после выполнения фрагмента программы:

a := 3 + 3*4;

b := (a div 10) + 4;

a := (b mod 10) + 2;

b:= a + b;

a:= a mod 2 + b div 3;

1) a=4, b=14;

2) a= 24, b= 6;

3) a=5, b=12;

4) a=8, b=12.

А2. Для какого из указанных значений числа X истинно высказывание

((X < 5)→(X < 3)) Ù ((X < 2)→(X < 1))

1) 1

2) 2

3) 3

4) 4

А3. Укажите, какое логическое выражение равносильно выражению ¬(A Ú ¬B Ú C) ?

1) ¬A Ú B Ú ¬C

2) A Ù ¬B Ù C

3) ¬A Ú ¬B Ú ¬C

4) ¬A Ù B Ù ¬C

X

Y

Z

F

1

1

1

1

1

1

0

1

1

0

1

1

А4. Символом F обозначено одно из указанных ниже логических выражений от трех аргументов: X, Y, Z. Дан фрагмент таблицы истинности выражения F (см. таблицу справа).

Какое выражение соответствует F?

1) X Ú ¬Y Ú Z

2) X Ù Y Ù Z

3) X Ù Y Ù ¬Z

4) ¬X Ú Y Ú ¬Z

А5. Что будет выведено на печать в результате выполнения следующих операторов:

a := 5; b := 10;

write( 'сумма двух чисел ' ); write( 'a+b' );

write( ' = ', a+b );

1) сумма двух чисел 5+10 = 15

2) сумма двух чисел a+b = 15

3) сумма двух чисел 5+10 = a+b

4) сумма двух чисел a+b = 5+10

5) ни один из ответов 1-4 не верен

А6. Чему было равно значение переменной a, если после выполнения операций

b := sqrt( sqr(a+1) );

c := -b;

a := 1 + 2 / (c-b);

она стала равна 0 ?

1) 2

2) 0

3) –1

4) любое вещ. число, не равное -1

5) ни один из ответов 1-4 не верен

А7. Чему будет равно значение А после выполнения цикла

а:=1024;

While a>0 do

a:=a / 2;

1) 0

2) 1

3) зациклится

4) 512

5) ни один из ответов 1-4 не верен

A8. Сколько раз выполнится тело цикла?

A:=32;

While A>2 do

Begin A:=A / 2; writeln(‘A’); end;

1) 8

2) 6

3) 5

4) 4

5) 3

В некотором вузе абитуриенты проходили предварительное тестирование, по результатам которого они могут быть допущены к сдаче вступительных экзаменов в

первом потоке. Тестирование проводится по трём предметам, по каждому предмету абитуриент может набрать от 0 100 баллов. При этом к сдаче экзаменов в первом потоке допускаются абитуриенты, набравшие по результатам тестирования не менее 30 баллов по каждому из трёх предметов, причём сумма баллов должна быть не менее 140. На вход программы подаются сведения о результатах предварительного тестирования. Известно, что общее количество участников тестирования не превосходит 500. В первой строке вводится количество абитуриентов, принимавших участие в тестировании, N. Далее следуют N строк, имеющих следующий формат: <Фамилия> <Имя> <Баллы> Здесь <Фамилия> – строка, состоящая не более чем из 20 символов; <Имя> – строка, состоящая не более чем из 15 символов, <Баллы> – строка, содержащая два целых числа, разделенных пробелом – баллы, полученные на тестировании по каждому из трёх предметов. При этом <Фамилия> и <Имя>, <Имя> и <Баллы> разделены одним пробелом. Пример входной строки: Романов Вельямин 48 39 55 Напишите программу, которая будет выводить на экран фамилии и имена абитуриентов, допущенных к сдаче экзаменов в первом потоке. При этом фамилии должны выводиться в алфавитном порядке.

Дан фрагмент таблицы истинности выражения F.

Какое выражение соответствует F ?
Х Y Z F
1 0 0 0
0 0 1 1
0 0 0 0

1) X /\ Y /\ ¬Z
2) ¬X /\ ¬Y /\ Z
3) ¬X \/ ¬Y \/ Z
4) X \/ Y \/ ¬Z

Дан фрагмент таблицы истинности выражения F

Каким из приведенных ниже выражений может быть F?

Дан фрагмент таблицы истинности выражения F:

x1 x2 x3 x4 x5 x6 x7 F
1 0 0 1 1 1 1 0
1 1 1 0 1 1 0 0
0 1 0 1 1 0 0 1
Каким из приведенных ниже выражений может быть F?
1)x1/\-x2/\-x3/\x4/\x5/\x6/\x7
2)x1\/-x2\/x3\/-x4\/x5\/x6\/x7
3)-x1\/x2\/x3\/-x4\/-x5\/-x6\/-x7
4)-x1/\x2/\-x3/\x4/\x5/\-x6/\-x7



Вы находитесь на странице вопроса "Вот фрагмент таблицы результатов тестирования:", категории "информатика". Данный вопрос относится к разделу "10-11" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.