Статистика
Всего в нашей базе более 4 327 664 вопросов и 6 445 979 ответов!

Создать массив из пяти чисел вводом с клавиатуры и посчитать сумму элементов массива(в паскале)

10-11 класс

Arinaарина 15 февр. 2017 г., 11:20:07 (7 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Estet63
15 февр. 2017 г., 13:00:08 (7 лет назад)

var a:array [1..5] of integer;
s,i:integer;

BEGIN
    for i := 1 to 5 do
  begin
    writeln('a[',i,']=');
    read(a[i]);
      s:=s + a[i]
  end;
  writeln('s=',s);
END.

Ответить

Другие вопросы из категории

Клиент открыл счёт в банке 1 марта,вложив 1000 рублей.Каждый месяц размер вклада увеличивается на 2 процента.Определить за какой месяц величина

ежемесячного увеличения вклада превысит 50 рублей.Напишите,пожалуйста,программу.

Составить программу.

Определить кол-во дней между двумя днями одного и того же года (год- от 1900 до 2100).
Входные данные: файл input.txt, содержащий две строки по три числа, записанные через пробелы (дд мм гггг). Даты могут быть записаны не обязательно в порядке возрастания.
Входные данные: файл output.txt, содержащий одно число- кол-во дней между датами.

Срочно, ребят, мне сдавать уже надо!!!!

Что в векторных редакторах позволяет изменять видимость объектов, образующих рисунок?

Как устоновить пароль на архив

Читайте также

ПАСКАЛЬ.1)дан целочисленный массив из 30 элементов.элементы массива могут принимать целые значения от 0 до 1000.опишите на русском языке или на одном из

языков программирования алгоритм,позволяющий найти среднее арифметическое нечетных трехзначных чисел,записанных в этом массиве.если ни одного такого числа нет,нужно вывести сообщение об этом.
2)дан целочисленный массив из 30 элементов.элементы массива могут принимать целые значения от 0 до 100.опишите на русском языке или на одном из языков программирования алгоритм,позволяющий найти и вывести произведение элементов массива,которые имеют четное значение и не оканчиваются на 0.

дан массив из семи элементов написать программу подсчитывающую

среднее второго и предпоследнего элементов массива
дан целочисленный
массив из 10 элементов написать программу находящую сумму элементов
массива красных 3 ил 5
дан целочисленный массив из 30 ти элементов
написать программу которая позволяет найти среднее арифметическое
положительных элементов массива



Вы находитесь на странице вопроса "Создать массив из пяти чисел вводом с клавиатуры и посчитать сумму элементов массива(в паскале)", категории "информатика". Данный вопрос относится к разделу "10-11" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.