Статистика
Всего в нашей базе более 4 327 663 вопросов и 6 445 976 ответов!

Написать программу нахождения суммы чисел от 1 до n.

5-9 класс

Где n - число, вводимое клавиатурой

Sevdaazizova1 18 сент. 2015 г., 11:50:22 (8 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Dashanya9122003
18 сент. 2015 г., 13:36:40 (8 лет назад)

var a:real;   
     n:integer;
begin
readln(n);
a:=(1+n)*n/2;
writeln(a);
end.

Ответить

Другие вопросы из категории

Решите пожалуйстаа,срочноо надоо)

вывести на экран все степени числа а начиная от 1 до б ,а и б вводятся клавиатурой .
буду очень благодарна

Читайте также

задача 1. Дано натуральное число n. Напишите программу выводящую на экран последовательность натуральных чисел от 1 до n. задача 2. Даны

натуральные числа A , B, где B>A. Напишите программу последовательность натуральных чисел от A до B, включающая A и B.

Пожалуйста помогите !!!!!!!!

1)Составить программу нахождения суммы квадратов чисел от 25 до 125.

2) составить программу нахождения чисел от 10 до 99 сумма квадратов которых кратна 13 (mod=0)
3) найти сумму всех целых нечетных чисел меньших 100
4) найти сумму чисел в диапазоне от A до B кратных четырём. Числа А и В вводятся с клавы.
5) Найти все натуральный делители натурального числа n



Вы находитесь на странице вопроса "Написать программу нахождения суммы чисел от 1 до n.", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.