Статистика
Всего в нашей базе более 4 327 663 вопросов и 6 445 978 ответов!

На отрезке (-3,14;3,14) с шагом 0,2 протабулировать функцию sin^2(x)+cos^2(x) Помогите решить и обьясните все подробно!!

5-9 класс

PeopleKind 28 сент. 2014 г., 5:17:03 (9 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
XdanilaX
28 сент. 2014 г., 7:43:55 (9 лет назад)

переделай под свою
program yabulaciya; // f:=sin(k*k*k)/cos(k*k*k) + sin(k - 2.4);
uses crt; //x<4
var a:integer;
f,k:real;
BEGIN
clrscr;
writeln('vichislenie funkcii');
writeln('---------------------');
writeln;
write('vvesti levuy granicu promegutka A (celoe!)-->');
readln(a);
writeln;
writeln(' x f');
writeln('----------------');
k:=a;
repeat
f:=sin(k*k*k)/cos(k*k*k) + sin(k - 2.4);
writeln(k:6:2,f:7:2);
k:=k+0.2;
until k >4;
writeln('----------------');
writeln;
writeln('konec zadachi');
readkey;
END.

Ответить

Другие вопросы из категории

Решите текстовую задачу!!!Помогите!!!

Путешественник идёт из одного города в другой 10 дней, а другой путешественник тот же путь проходит за 15 дней. Через сколько дней встретятся путешественники, если выйдут одновременно навстречу друг другу из этих городов?

1) Пропускная способность накоторого канала связи равна 128000 бит/с . Сколько времени займет передача по этому каналу файла объемом 1,5 Мбайт?

2) Сколько времени будет скачиваться аудиофайл размером 7200Кбайт при Интернет - соединении с максимальной скоростью скачивания 192 Кбит/с?

Читайте также

Петя Васечкин хочет выяснить, делится ли на 7 натуральное число, состоящее не более чем из 60 цифр. Требуется написать программу, которая

выполняетжелание Пети и находит остаток от деления введённого числа на 7.
Примеры:
Исходное число 14 Остаток 0
Исходное число 101 Остаток 3



Вы находитесь на странице вопроса "На отрезке (-3,14;3,14) с шагом 0,2 протабулировать функцию sin^2(x)+cos^2(x) Помогите решить и обьясните все подробно!!", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.