Статистика
Всего в нашей базе более 4 327 663 вопросов и 6 445 978 ответов!

укажите тип переменной соответствующий целым числам в диапазоне от -32768 до +32767

10-11 класс

Dudi11v 11 июня 2014 г., 12:01:29 (9 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
4mariya4
11 июня 2014 г., 14:40:53 (9 лет назад)

тип переменной: Integer

Ответить

Другие вопросы из категории

TURBO Pascal

var
i,N:integer;
begin
writeln('Vvedite N');
readln(N);
for i:=1 to n do
if (i mod 2<>0)and(i mod 3<>0)and(i mod 5<>0)then writeln(i);
readln
end.

Данная программа выдает все числа, от 1 до заданного (n), которые не делятся без остатка на 2,3,5. что нужно исправить, чтобы программа выдавала только количество этих чисел.
Заранее спасибо.

помогите бестрей плиз 8 класс!!
Написать программу на паскале по такому вот вопросу:

"Вводиться 3 числа. Есть ли вероятность того, что одно из них оканчивается на 0?"

1.Сколько секунд потребуется обычному модему,

передающему сообщения со скоростью 28800 бит/с, чтобы передать цветное растровое изображение размером 640Х480
пикселей при условии, что цвет каждого
пикселя кодируется тремя битами?

Читайте также

Дана строка , в которой содержится осмысленное текстовое сообщение. Слова сообщения разделяются В заданном формате дд- целое число из диапазона от 1 до

31, мм - целое число из диапазона от 1 до 12, а гг - целое число из диапазона от 1 до 2020 (если какая-то часть формата нарушена, то данная подстрока в качестве даты не рассматривается.) Заменить каждую дату сообщения на дату следующего дня. Написать программу на Паскале. Сроооооооооооооочнооо. Пооожалуйста.....

10-11 класс информатика ответов нет
1.При угадывании целого числа в диапазоне от 1 до N было получено 7 бит информации. Чему равно N? 2. При угадывании целого числа в некотором

диапазоне было получено 6 бит информации. Сколько чисел содержит этот диапазон?

тут две задачи. но они подобные.

умоляю!!! решите!! низнаю как!!!

1)составьте программу вычисления суммы чисел в диапазоне от 45 до 115 45+....+115

2)Составьте программу которая выводит на экран числа кратные 2 и 13 в диапазоне от 2 до 150
3)Дано вещественное число А и целое число N(>0).Испульзуя один цикл вывести все целые степени числа А от 1 до N

------------------------ОПЕРАТОР WHILE



Вы находитесь на странице вопроса "укажите тип переменной соответствующий целым числам в диапазоне от -32768 до +32767", категории "информатика". Данный вопрос относится к разделу "10-11" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.