Статистика
Всего в нашей базе более 4 327 663 вопросов и 6 445 978 ответов!

Помогите пожалуйста по информатике!!! номер 12 и 13

5-9 класс

ElizavetaDer 27 июля 2013 г., 15:31:38 (10 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Kirillbondarenko
27 июля 2013 г., 16:27:05 (10 лет назад)

13.а
uses crt;
var a,b,c,d,x1,x,x2:real;
begin
writeln('a,b,c');
readln(a,b,c);
d:=sqr(b)-4*a*c;
if d>0 then
begin
x1:=(-b+sqrt(d))/(2*a);
x2:=(-b-sqrt(d))/(2*a);
writeln('x1=',x1);
writeln('x2=',x2);
end
else
if d=0 then begin
x:=(-b)/(2*a);
writeln('x=',x);
end
else
writeln('net korney');
end.

+ 0 -
Виталинка173
27 июля 2013 г., 19:07:10 (10 лет назад)

а какие номера хотя бы? или все?

+ 0 -
Irinapopova1004
27 июля 2013 г., 19:49:34 (10 лет назад)

Комментарий удален

Ответить

Другие вопросы из категории

Помогите!СРОЧНО!!! Надо составить программу для Паскаль ABC Дано вещественное число.Если оно

отрицательное, вывести на экран его модуль, а если нет, то вычислить из него квадратный корень.

что лучше: AMD FX-4100 или AMD FX-6300 ?
Написать програмсу во фри паскаль,пользователь вводит радиус окружности и стороны прямоугольника, программа выводит рисунок данных фигур что бы окружность

была (вписанной , описаной , посторонняя), и над фигурами была соответствуящая надпись, какая окружность

Читайте также

Здравствуйте!Помогите пожалуйста с информатикой!

1.В ящике имеется 3 чёрных и 5 белых шаров.Какое наименьшее число шаров нужно взять из ящика ( не заглядывая в него), чтобы среди вытянутых шаров:.
1)Оказался хотя бы 1 чёрный
2)Оказался хотя бы 1 белый
3)Оказались хотя бы 2 чёрных
4)Окаазались хотя бы 2 белых
Если можно с решением,логическим рядом.
2. В одной книге было написано 100 следующих утерждений.
"В этой книге роно одно неверное утверждение"
"В этой книге ровно два неверных утверждения"
............................................................................................
"В этой книге ровно сто неверных утверждений.

Какое из этих утерждений верное?

Судя по моим мыслям,это явно не 3, тогда это получается правда, что противоречит смыслу предложения. Тогда какое получается? Я не знаю.Помогите пожалуйста. Напишите всё с решением пожалуйста.



Ах да,чуть не забыла. Если кто -то знает бесплатный решебник ( без всяких файлообменников) напишите пожалуйста.

Здравствуйте!Помогите пожалуйста с информатикой! 1.В ящике имеется 3 чёрных и 5 белых шаров.Какое наименьшее число шаров нужно взять из ящика ( не

заглядывая в него), чтобы среди вытянутых шаров:. 1)Оказался хотя бы 1 чёрный 2)Оказался хотя бы 1 белый 3)Оказались хотя бы 2 чёрных 4)Окаазались хотя бы 2 белых Если можно с решением,логическим рядом. 2. В одной книге было написано 100 следующих утерждений. "В этой книге роно одно неверное утверждение" "В этой книге ровно два неверных утверждения" ............................................................................................ "В этой книге ровно сто неверных утверждений. Какое из этих утерждений верное? Судя по моим мыслям,это явно не 3, тогда это получается правда, что противоречит смыслу предложения. Тогда какое получается? Я не знаю.Помогите пожалуйста. Напишите всё с решением пожалуйста. Ах да,чуть не забыла. Если кто -то знает бесплатный решебник ( без всяких файлообменников) напишите пожалуйста.

помогите пожалуйста по информатике


Вы находитесь на странице вопроса "Помогите пожалуйста по информатике!!! номер 12 и 13", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.