Статистика
Всего в нашей базе более 4 327 664 вопросов и 6 445 979 ответов!

Помогите!!!! пожалуйсто

5-9 класс

1.Сколько килобайт информации содержит сообщение объёмом 4096 байт
2.

Roghovvaniaваня 03 апр. 2014 г., 0:51:48 (10 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Arinkey04
03 апр. 2014 г., 3:39:45 (10 лет назад)

1)4096 байт = 4096/1024 = 4 кб
2)Один дюйм — 2,54 сантиметра  - это 27 символов => 27*2 = 54 байт
3)12 кб = 12 * 1024 байт = 

Ответить

Другие вопросы из категории

1.Укажіть, як можна заразити вірусом комп'ютер:

а)включити ЕОМ;
б)попрацювати з чужою неперевіреною дискетою;
в)завантажити з вінчестера гру;
г)завантажити файли з електронної пошти;
2.Визначте, чи бувають нешкідливі віруси:
а)так;
б)ні;
в)вони всі шкідливі
3.Укажіть, якої групи вірусів немає:
а)файлово-завантажувальних;
б)нерезидентних;
в)формат-вірусів;
г)стелс-вірусів;
4.Якщо є підозра на вірус, що треба робити відразу:
а)вимкнути ЕОМ;
б)запустити антивірусну програму;
в)перезавантажити ЕОМ;
г)відформувати вінчестер;
5.Що не допоможе видалити з диска комп'ютерний вірус?
а)дефрагментація диска;
б)перевірка антивірусною програмою;
в)формування диска;
6.Комп'ютерні віруси:
а)виникають у зв'язку зі збоями в роботі пристроїв комп'ютера;
б)є наслідком помилок ОС
в)пишуться людьми спеціально для завдання збитків користувачам комп'ютера;
г)мають біологічне походження;
д)зароджуються при роботі невірно записаних рекламних продуктів;

хелп ми помогите срочно дам много балов В алгоритме перепутались все команды. Вот они:

N команды Команда
1 КОНЕЦ
2 НАЧАЛО
3 ВЫВОД М
4 ЕСЛИ М>N, ТО
5 ВВОД М,N
6 М:=М-N
7 ПОКА М≠N, ПОВТОРЯЙ
8 КОНЕЦ ЦИКЛА
9 КОНЕЦ ВЕТВЛЕНИЯ
10 N:=N-M
11 ИНАЧЕ
Восстановите алгоритм, расположив его
команды в логическом порядке, и
опишите, какую функцию он выполняет.
Примечание 1: в алгоритме нет лишних
команд, новые команды в алгоритм
добавлять нельзя.
Примечание 2: М и N – натуральные
числа

Какие источники из четырех предлагаемых на изображении можно использовать для скачивания книг в устройство e-Reader, оснащенного Wi-Fi – соединением и

мини USB-портом?

1. сайт селектронными книгами 2.компьютер 3.флаш-карта 4.сд-диск

Читайте также

Помогите пожалуйста ! срочно надо!!!...в заданной последовательности целых чисел определите сумму элементов кратных 10! пример задачки вот именно под

типо по такой же системе которую щас напишу! program Maximum; i,n,max:integen; begin writeln ( 'введи элементы массива для поиска максимума'); for i:=1 to 10 do begin write ('a [', i ,']=');readln (a [ i ] ) ;end; max:=a[1]; for i = 2 to 10 do if a [ i ] > max then begin max:=a [ i ] ; n:= i ; end; writeln ('найти наибольший элемент ',max ,' под номером ', n); вот наподобие этого примера нужно построить мою задачу! в заданной последовательности целых чисел определите сумму элементов кратных 10. Помогите пожалуйста!!!

ПАСКАЛЬ,ПОМОГИТЕ ПОЖАЛУЙСТА

Даны натуральное число n и вещественные числа a1, a2, ..., an. Определить среднее арифметическое вещественных чисел...

ПАСКАЛЬ,ПОМОГИТЕ ПОЖАЛУЙСТА

Помогите пожалуйсто решить прошу очень срочно!!!!

1. Чему равны значения переменных r, a, d?
a:=5; b:=20; c:=-7;
d:=2.5;
r := a+(4*b+c)*d;
a:= a+4;
d:=a*7;

2. В пяти тестовых опросах мальчик получил оценки. Составьте программу, которая определит среднее значение оценок, полученных мальчиком в пяти опросах.

3*. Задача. «Покупка в магазине»
Человек делает в магазине покупки. Определите сколько денег у него останется после покупки в магазине перчаток стоимостью А руб., портфеля стоимостью B руб. и галстука стоимостью D руб. Все исходные данные задаются с клавиатуры.

Исходные данные.
a — стоимость перчаток;
b — стоимость портфеля;
d — стоимость галстука;
dengi — количество денег у человека.
Все эти переменные будут вещественного типа.
Результат.
ostatok — количество денег, которое останется у человек (вещественный тип).
Метод решения.
ostatok = dengi – a – b – d
Написать программу, реализующую данную задачу
Помогите пожалуйсто решить очень срочно!!!!!!

Как пройти 7 уровень в час кода ам няма помогите пожалуйста!!

Как пройти 9 уровень в час кода ам няма помогите пожалуйста!!

Люди Люди Люди если вы читаете это сообщение значит вы просто обязаны помочь! пожалуйста если у вас есть паскаль помогите пожалуйста решить первое и

второе задание ну или хотя бы только первое .Это вопрос жизни и смерти помогите пожалуйста P.S задание во вложениях.заранее спасибо и знайте если вы поможете значит вы самый добрый и отзывчивый человечек!)



Вы находитесь на странице вопроса "Помогите!!!! пожалуйсто", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.