Статистика
Всего в нашей базе более 4 327 664 вопросов и 6 445 978 ответов!

найти сумму элементов принадлежащих промежутку от a до b , a и b вводятся с клавиатуры

10-11 класс

Askamanukyan 11 марта 2015 г., 11:56:19 (9 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Gulay2000
11 марта 2015 г., 12:44:11 (9 лет назад)

var a,b,s,i:integer;

begin

readln(a,b);

if a>b then

for i:=b to a do

s:=s+i

else

for i:=a to b do

s:=s+i;

writeln(s);

end.

Ответить

Другие вопросы из категории

Составьте программу для решения следующей задачи. Введите с клавиатуры два числа: А и В. Если числа не равны, то замените каждое из них большим и выведите

результаты на экран. Если они равны, то найдите и выведите удвоенную сумму этих чисел.

Читайте также

Даны два целых числа А и В (А<В). Найти сумму всех целых чисел от А до В включительно Входные данные: ввести два целых числа А,В (1<=A,

B<=100).

Выходнфе данные: вывести сумму всех целых чисел от А до В включительно.

Можно, пожалуйста, с объяснением.

найти сумму квадратов натуральных чисел от 15 до 25. Создать массив а из десяти целых чисел принадлежащих промежутку [0;25) Вывести полученный массив на

экран. подсчитать k-количество элементов массива значение которых превышает 12 ПОМОГИТЕ СРОЧНО

1)составьте программу вычисления суммы чисел в диапазоне от 45 до 115 45+....+115

2)Составьте программу которая выводит на экран числа кратные 2 и 13 в диапазоне от 2 до 150
3)Дано вещественное число А и целое число N(>0).Испульзуя один цикл вывести все целые степени числа А от 1 до N

------------------------ОПЕРАТОР WHILE



Вы находитесь на странице вопроса "найти сумму элементов принадлежащих промежутку от a до b , a и b вводятся с клавиатуры", категории "информатика". Данный вопрос относится к разделу "10-11" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.