Статистика
Всего в нашей базе более 4 327 663 вопросов и 6 445 976 ответов!

Написать программу: С экрана вводится 3 числа,обозначающие время прибывания в пути в минутах. Перевести эти значения в часы. Вывести на экран

5-9 класс

полученные результаты, а также максимальное значение времени в дороге.

Malika9917 20 апр. 2015 г., 2:53:37 (9 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Kamilaa11
20 апр. 2015 г., 5:43:26 (9 лет назад)

a - первое число
b - второе число
c - третье число
max  - максимальное значение времени в дороге
Язык программирования: Паскаль
var
a,b,c,max: real;
begin
readln(a; b; c);
a:=a/60;
b:=b/60;
c:=c/60;
max := a; 
if ( b>max) then
max := b;
if (c >max) then
max := c; 
writeln(a, b, c, max)
end.

Ответить

Другие вопросы из категории

Пожалуйста помогите:)

Внимательно рассмотрите числа, расположенные в каждом из рядов и определите, какое число является "лишним". Зачеркините это число.

1)18,12,3,29,45,28
2)24,29,22,37,25,28

3)1,2,4,5,6,7

ПРОЦЕСС СВЯЗАННЫЙ С ИЗМЕРЕНИЕМ ИНФОРМАЦИИ ИЛИ ДЕЙСТВИЯМИ С ИСПОЛЬЗОВАНИЕМ ИНФОРМАЦИИ ВАРИАНТЫ ОТВЕТА:1)ПОЛУЧЕНИЯ ИНФОРМАЦИИ 2)ОБРОБОТКА ИНФОРМАЦИИ

3)ИНФОРМАЦИОННЫЙ ОБЪЕКТ 4)ИНФОРМАЦИОННЫЙ ПРОЦЕСС 5) ИНФОРМАЦИОННАЯ ДЕЯТЕЛЬНОСТЬ ПОМОГИТЕ ПОЖАЛУЙСТА

Читайте также

Вводятся 4 числа. Вывести на экран максимальное

Вводятся три числа. Вывести на экран число с минимальной суммой цифр.

Помогите пожалуйста в Паскале

Дан массив из N элементов(12 элементов), заданный случайным образом от -10 до 10. Вывести на экран этот массив. С клавиатуры вводятся два числа меньше N.

Вывести на экран часть массива входящих в диапазон, двух введенных чисел. Эти два числа будут индексами к тем числам, которые надо вывести.

2. Определить, делится ли введенное число "а" на 3. Если делится то вывести на экран "Число делится на 3".Тип переменной определить самостоятельно. При

составлении условия учесть, что если число делится на 3, то то остаток от деления на 3 должен быть равен 0.

3. Дана программа на языке Паскаль.
var a,n,s: integer;
begin
s:=0;
n:=0;
repeat;
write('Введите число ');
readln(a);
s:=s+a;
n:=n+1;
until s>100;
writeln('Количество введенных чисел = ' ,n);
end.
Переписать программу используя цикл While.

4. Вывести на экран массив целых чисел, Состоящий из 15 элементов, значение которого из которых сгенерировано случайным образом из диапазона [20,60].

1.Дано целое число N.Написать программу ,увеличивающую число в 3 раза ,если оно больше нуля

2.Дано целое число N.Написать программу ,заменяющую его нулём ,если больше или равно нулю,и увеличивающая его в 2 раза ,если число меньше нуля.
3 .Дано целые числа a и b .Написать программу , которая выводит сначала большее число ,затем меньшее.
4.Даны числа a,b,c.Написать программу ,выводящую их в возрастающем порядке.
ПЛИЗ ПОМОГИТЕ



Вы находитесь на странице вопроса "Написать программу: С экрана вводится 3 числа,обозначающие время прибывания в пути в минутах. Перевести эти значения в часы. Вывести на экран", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.