Статистика
Всего в нашей базе более 4 327 664 вопросов и 6 445 979 ответов!

Пож-та напишите программу в Паскале вот квадратное уравнение x2+4x-5=0 заранее спасибо:)

10-11 класс

Misha9911 03 нояб. 2014 г., 16:12:03 (9 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Princess829
03 нояб. 2014 г., 16:49:45 (9 лет назад)

var x,y: real;

begin

read (x);

y:=x*x+4*x-5;

write(y);

end.

Если для целых, то вместо реал пиши интегер

Ответить

Другие вопросы из категории

На перекрестке произошло дорожно-транспортное путешествие, в котором участвовали автобус(А), грузовик(Г), легковой автомобиль(Л) и маршрутное такси(М).

Свидетели происшествия дали показания инспектору ГИБДД. Первый свидетель считал, что первым на перекресток выехал автобус, а маршрутное такси было вторым. Другой свидетель полагал, что последним на перекресток выехал легковой автомобиль, а вторым был грузовик. Третий свидетель уверял, что автобус выехал на перекресток вторым,а следом за ним - легковой автомобиль. В результате оказалось, что каждый из свидетелей был прав только в одном из своих утверждений. В каком порядке выехали машины на перекресток? В ответе перечислите подряд без пробелов первые буквы названий транспортных средств в порядке их выезда на перекресток, например АМЛГ. ( Пожалуйста, будьте добры с решением ;)

Читайте также

Здравствуйте! Позарез нужна программа в Паскале, вот условие:

"Разработать программу,
которая осуществляет в текстовом файле поиск заданных слов. Слова
последовательно вводятся с клавиатуры. Для каждого слова должно определяться
количество вхождений и номера строк текста. Если указанное слово в файле
отсутствует, то программа должна выводить соответствующее сообщение."
И если можно, то и блок-схему.
Заранее спасибо!

Задачи паскаль, помогите пожалуйста кто. 1, Напишите программу, реализующую следующие вычисления. Дан номер месяца — целое число в диапазоне

1–12, введенное с клавиатуры (1 — январь, 2 — февраль и т. д.). Вывести название соответствующего времени года («зима», «весна», «лето», «осень»).

2, Напишите программу, реализующую следующие вычисления. Дана матрица размера M x N (числа вводятся с клавиатуры). Для каждого столбца матрицы найти произведение его элементов. Полученные значения вывести в текстовый файл.

3, Напишите программу с использованием функции CircleS(R) вещественного типа, находящей площадь круга радиуса R (R — вещественное). С помощью этой функции найти площади трех кругов с данными радиусами. Площадь круга радиуса R вычисляется по формуле S = πR2.

4, Напишите программу, реализующую следующие вычисления. Дано целое число N (1≤N≤26), введенное с клавиатуры. Вывести N первых прописных (то есть заглавных) букв латинского алфавита.

Здравствуйте, уважаемые :) Помогите пожалуйста составить программу на Паскале. Спасибо огромное!

1. Напишите программу формирования и вывода массива размером 6x3, каждые три последовательных элемента в строке которого составлены по следующему правилу:
1-й — равен случайному числу;
2-й — равен целой части квадратного корня из предыду щего элемента;
3-й-равен сумме двух предыдущих элементов.

Напишите программу, которая вычисляет НОД двух чисел. Используйте функцию.

Напишите программу, которая вычисляет НОК двух чисел. Используйте функцию.



Вы находитесь на странице вопроса "Пож-та напишите программу в Паскале вот квадратное уравнение x2+4x-5=0 заранее спасибо:)", категории "информатика". Данный вопрос относится к разделу "10-11" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.