Статистика
Всего в нашей базе более 4 327 663 вопросов и 6 445 978 ответов!

составить блок схему по тем сторонам треугольника остроугольный, прямоугольный, тупоугольный

10-11 класс

Vikakaliush 24 апр. 2013 г., 10:00:22 (11 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Mira845
24 апр. 2013 г., 12:36:00 (11 лет назад)

Ввод a,b,C
С := 90
если  C:=sqr(a^2+b^2)
то
Угол прямой
иначе
если C:< sqr(a^2+b^2)
то  Угол острый
иначе
Угол тупой

Ответить

Другие вопросы из категории

Дано натуральное число N.Если число содержит 5 цифр,то получить новое число M,которое образуется путем исключения средней цифры исходного числа.Если

количество цифр не 5,то M=N.

P.S - решить без использования строковой переменной.

Читайте также

Нужно составить блок-схему алгоритма подготовки к сдаче к экзамену.

Я не могу сочинить этот "алгоритм", помогите ;)
Блок-схемы строить не надо, просто описать, что надо делать.

1)составить блок-схему поиска двузначных чисел,таких,что если к сумме цифр этого числа прибавить квадрат этой суммы,то получится это число.

2)построить блок схему которая меняет порядок цифр числа на обратный. например было 12345,стало 54321.

нарисуйте блок схему по листингу задачи.Даша Пупырышкина изучает английский язык во втором классе. Ей задали домашнее задание: переписать

английские слова, записанные строчными буквами, в тетрадь. Выполняя задание, она комментирует его. Даша произносит слово "Опять" каждый раз, когда пишет букву, которая уже встречалась в слове раньше.
Составьте программу, которая по слову определяет: сколько раз Даша произнесёт "Опять".
Примеры:
Исходное слово apple Ответ 1 раз
Исходное слово potato Ответ 2 раза
Ваша программа должна
Запросить слово;
Подсчитать сколько раз, переписывая это слово, Даша произнесёт "Опять" и вывести это число на экран.



program dasha;
var s: string;
x, l, i, y, j: byte;
begin
writeln('введите слово');
readln(s);
l := length(s);
y := 0;
for i:=1 to 1-1 do
for j:=i+1 to l do
if (s[i] = s[j]) then y := y+1;
writeln('Даша скажет опять', y, ' раз');
end.

Написать программу (в Pascal) и составить блок-схему по задаче: В двумерном массиве произвольной размеренности подсчитать количество элементов, равных

наибольшему элементу в этом массиве. Вывести значение наибольшего элемента.



Вы находитесь на странице вопроса "составить блок схему по тем сторонам треугольника остроугольный, прямоугольный, тупоугольный", категории "информатика". Данный вопрос относится к разделу "10-11" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.