Статистика
Всего в нашей базе более 4 327 663 вопросов и 6 445 978 ответов!

Вычислите значение функции y(x)=1,6x^3-1,5.x∈[n;m].Шаг по x=0,5. Выдать на печать значения функции,принадлежащие интервалу y∈[-2;-1].на pascal

10-11 класс

abc

Kary0109 05 июля 2014 г., 16:32:02 (9 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Кристи2508
05 июля 2014 г., 19:14:13 (9 лет назад)

Мое решение, как я поняла ваше задание:

+ 0 -
овсовамария
05 июля 2014 г., 20:37:02 (9 лет назад)

Коль диапазон ясен сразу, можно не спрашивать пользователя:)

var y, x: real;
begin
     x := -2;
     while (x <= -1) do
     begin
          y := 1.6*x*x*x - 1.5;
          writeln('x = ', x, '  y = ', y);
          x := x + 0.5;
     end;
end.


Ответить

Другие вопросы из категории

Составить алгоритм и соответствующую ему программу для определения максимального элемента в таблице А[1..N]. Определить величину этого элемента и его но

мер в таблице.Произвести отладку и проверить работу программы для произвольно заданных элементов таблицы. ПОЖАЛУЙСТА ПОМОГИТЕ ХОТЬ ПРОГРАММУ СОСТАВИТЬ!!! СРОЧНО)

помогите в паскале программу составить

Читайте также

написать программу,вычисления в ПАСКАЛЕ , ПОМОГИТЕ ПОЖАЛУЙСТА!

Вывести на печать значения функции z=x²+y+sin(x) при изменении

помогите решить пожалуйста. по паскалю 1. а) вычисления значения функции у = 7х2 - 3х + 6 при любом значении х;

б) вычисления значения функции х = 12а2 + 7а — 16 при любом значении а.

2.

даны катеты прямоугольного треугольника. Найти его гипотенузу



Вы находитесь на странице вопроса "Вычислите значение функции y(x)=1,6x^3-1,5.x∈[n;m].Шаг по x=0,5. Выдать на печать значения функции,принадлежащие интервалу y∈[-2;-1].на pascal", категории "информатика". Данный вопрос относится к разделу "10-11" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.