Статистика
Всего в нашей базе более 4 327 663 вопросов и 6 445 978 ответов!

плиз ребят решите срочно,хотя бы один вар!или несколько номеров из двух вариантов или одного!

5-9 класс

A5119790 23 авг. 2016 г., 13:56:58 (7 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Tatyanauzun123
23 авг. 2016 г., 14:42:12 (7 лет назад)

1 вариант

1) 4
2) 4
3) 2
4) -
5)117
6)64секунды
7)Г Ж А В Е Б
8) b = 6
9) 0
10) 
program i3;
var
  sum,i:integer;
  a:array [1..10] of integer;
begin
  for i:=1 to 10 do
    readln(a[i]);
  sum:=0;
  for i:=1 to 10 do
      if a[i] mod 5=0 then
            sum:=sum+a[i];
   writeln(sum);
end.

+ 0 -
цветкачик
23 авг. 2016 г., 15:19:00 (7 лет назад)

какие задания с первого варианта нужны?

+ 0 -
Cool77
23 авг. 2016 г., 18:11:56 (7 лет назад)

вообще все,но какие сможешь таки е и сделай

Ответить

Другие вопросы из категории

Решите задачу ПОЖАЛУЙСТА! ПОООООООМОГИТЕЕЕЕЕ

Четыре брата собрались на дискотеку. Когда они выходили из дома каждый ошибся и случайно взял не свои шляпу и куртку, а двух своих братьев. Михаил взял куртку того, чью шляпу взял Филипп. В то время как куртку Филиппа взял тот кто взял шляпу Михаила. Семён взял Шляпу Дмитрия. Чьи куртки и шляпы взяли братья

Читайте также

Помогите очень срочно! 315. По данному натуральному n вычислите сумму 1^2 + 2^2+...+n^2. Вводится единственное число n. Необходимо вывести вычисленную

сумму. 346.Подсчитайте, сколько среди данных N чисел нулей, положительных чисел, отрицательных чисел. Вводится число N, а затем N чисел. Необходимо вывести сначала число нулей, затем число положительных и отрицательных чисел. 347.Вводится число N, а затем N чисел. Выведите YES, если среди введенных чисел есть хотя бы один нуль, или NO в противном случае.

Решите,пожалуйста,хотя бы одну из данных задач:

1)Написать программу,подсчитывающую сумму положительных из трех данных чисел.
2)Напечатать те из двузначных чисел которые делятся на 4,но не делятся на 6.
СРОЧНО!!!

Одной из задач, возникающей при разработке поисковых систем, является поиск самых популярных сайтов по ключевым словам (тегам), описывающим сайт. Дан

список сайтов. Про каждый сайт известны набор тегов сайта и его популярность. Есть запрос в виде набора тегов. На запрос необходимо выдать самый популярный сайт, у которого в описании встречаются все теги из запроса.
Формат входного файла

В первой строке входного файла input.txt находится набор тегов, разделённых ровно одним пробелом, количество тегов не превосходит 5. Тегом назовём такую строку, которая содержит только строчные латинские буквы и ее длина не превосходит 10 символов. В следующей строке дано число N (1 ≤ N ≤ 20)— количество сайтов.

Каждый сайт описывается тремя строками. В первой строке название сайта. Название сайта состоит только из строчных латинских букв и точки. Длина названия сайта не превосходит 15 символов. Во второй строке набор тегов сайта, разделенных пробелами. Количество тегов не превосходит 10. В третьей строке число Ai(1 ≤ Ai ≤ 1000000)— популярность сайта.
Формат выходного файла

В выходной файл output.txt требуется вывести любой самый популярный сайт, у которых встречаются все теги из запроса. Гарантируется, что найдётся, хотя бы один сайт отвечающий запросу.
Пример входных и выходных данных

Input.txt
football volleyball
5
sportbox.ru
sport football volleyball basketball swimming hockey
5000
championat.com
sport football volleyball basketball hockey
4000
soccer.ru
sport football
6000
sport.ru
sport football vоlleyball
1000
sports.ru
sport football volleyball basketball swimming hockey
2000

Output.txt

sportbox.ru

Я задачу решила, на мои тесты работает.

Однако, когда я отправляю ее тестировать на сайт, вылезает что программа выдала неправильный ответ.

program Project2;

{$APPTYPE CONSOLE}

uses
SysUtils;

var
s,r:string;
tegs,sait,d,x1:array[1..255] of string;
pop,l,x:array[1..100000] of integer;
i,j,k,n,f,max,max1:integer;
begin
assign(input,'Input.txt');reset(input);
assign(output,'Output.txt');rewrite(output);
readln(s);s:=s+' ';f:=0;
for i:= 1 to length(s) do begin
if s[i]<>' ' then r:=r+s[i];
if s[i]=' ' then begin k:=k+1;d[k]:=r;r:='';end;
end;
readln(n);
for i:= 1 to n do begin
readln(sait[i]);
readln(tegs[i]);
readln(pop[i]);
end;
for i:= 1 to n do begin
for j:= 1 to k do begin
if pos(d[j],tegs[i])<>0 then f:=f+1;
end;
l[i]:=f;
f:=0;
end;
max:=0;max1:=0;
f:=0;
for i:=1 to n do
if l[i]>max then max:=l[i];
for i:=1 to n do
if l[i]=max then begin inc(f);x[f]:=pop[i];x1[f]:=sait[i];end;
for i:=1 to f do
if x[i]>max1 then begin max:=x[i];k:=i;end;
writeln(x1[k]);
close(input);close(output);
end.

Когда мы переписываемся, мы часто

используем цифры в нашем тексте. Вам дано одно предложение на английском языке.
Нужно найти все цифры, которые встречаются в этом предложений хотя бы один раз.



Вы находитесь на странице вопроса "плиз ребят решите срочно,хотя бы один вар!или несколько номеров из двух вариантов или одного!", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.