Статистика
Всего в нашей базе более 4 327 663 вопросов и 6 445 976 ответов!

Составьте программу,

5-9 класс

которая заполняет массив а[1..10] случайными целыми числами в диапазоне от 1 до 10
и вычисляет сумму элементов массива с четными значениями.

Zea6666 28 авг. 2016 г., 20:54:36 (7 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Uv55
28 авг. 2016 г., 21:27:41 (7 лет назад)

составил в pascal


program mas;
var i,j:integer; a:array [1..10] of integer;
begin
randomize;
for i=1 to 10 do  
begin
a[i]:=random(10);
end;
for i=2 to 10 do
begin
j:=j+a[i];
i:=i+1;
end;
writeln(j);
readln;
end.

Ответить

Другие вопросы из категории

1.
Решите задачу ПОЖАЛУЙСТА! ПОООООООМОГИТЕЕЕЕЕ

Четыре брата собрались на дискотеку. Когда они выходили из дома каждый ошибся и случайно взял не свои шляпу и куртку, а двух своих братьев. Михаил взял куртку того, чью шляпу взял Филипп. В то время как куртку Филиппа взял тот кто взял шляпу Михаила. Семён взял Шляпу Дмитрия. Чьи куртки и шляпы взяли братья

Читайте также

составьте программу, которая вставляет слово ОБА после каждого слова, заканчивающегося на гласную.

Или

составьте программу, которая определяет на сколько в строке S слов, начинающихся на главную букву больше, чем в строке T

надо решить одну из них

1)Составьте программу,которая заполняет массив e[1..11] случайными целыми числами в диапазоне от -15 до 1 и находит количество элементов кратных 5.

2)Составьте программу,которая заполняет массив e[1..8] случайными целыми числами в диапазоне от 1 до 20 и находит сумму элементов с нечётными значениями и количество элементов кратных 3.
3)Составьте программу,которая заполняет массив e[1..14] случайными целыми числами в диапазоне от -10 до 10,затем изменяет знак положительных элементов на противоположный,а отрицательные элементы заменяет на 0.Спасибо.

1.Составить программу, которая определяет номера позиций символа","

2. Составить программу, которая позволяет заменить все гласные символом "*"

Даны числа a,b,c. Составить программу, выводящую на экран сообщение, в зависимости от того какой треугольник можно построить с такими длина сторон:

равносторонний,равнобедренный или какой либо другой.

Вот ещё одна

Составить программу:Даны а,b,c-целые числа.Если они большн 0-вычислите сумму их квадратов;а если хотя бы одно из них четно-вычислите их сумму и произведение.

Пожалуйста ребят.

Составить программу, которая выводит на экран в обратном порядке нечетные числа от 29 до 1 в Pascal ABC.

Составить программу,которая выводит на экран сумму нечетных чисел от 1 до 30 в Pascal ABC.




Вы находитесь на странице вопроса "Составьте программу,", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.